Saltar al contenido

habuin

Miembro
  • Contador de contenido

    17
  • Unido

  • Última visita

  1. como se activa? lo he descargado e instalado y luego en ajustes del ipad2 veo que esta activado
  2. Usar cable hdmi con iPad 2

    Mentiroso,acabo de comprar la app original y NO FUNCIONA. Se ve que con mi iOS 5.0.1 este cable no funciona. He leído que debo actualizar a la 5.1, pero es algo que no puedo ya que he eactualizado por OTA. Al parecer. que puedo hacer?
  3. Me acabo de comprar la app y NOMFUNCIONA sigue apareciendo el mensaje de que es necesario actualizar.. Según he leído debo actualizar por lo menos a la 5.1. Que hago???
  4. Usar cable hdmi con iPad 2

    Cual es la función de esa aplicación exactamente? hay que darle a algún votos o función?
  5. Usar cable hdmi con iPad 2

    Muy buenas! Estoy intentando conectar mi iPad 2 con jb 5.0.1 a mi tv Samsung HD con el cable oficial hdmi. Al conecto me dice que es necesario actualizar mi iPad. Alguien sabe si lo puedo arreglar sin actualizar? Sino perderé mi jb.... He probado a instalar display out desde la repo de iphoneate, pero no se si hay que darle a alguna opción o algo que me sigue saliendo el mensaje Gracias!
  6. Pero ahí es de pago no? Sabes otra repo?
  7. Y sabes si hay alguna solución para lo del cable hdmi? Quizás alguna aplicación de cydia
  8. y que significa via OTA? tengo alguna alternitiva? veras lo hago sobre todo por que necesitro usar el cable vga hdmi de apple, y al concectarlo me dice "es necesario actualizar el sistema". He leido que quizas requiera 5.1 o superior..
  9. cuando en IPSW selecciono primero la 5.1.1 me aparece un mensaje: ADDITIONAL IPSW REQUIRED To restore to 5.1.1 on ipad2, the ipsw and saved blobs for your currente installed 5.0.1 or any 4.x FW are also needed. Please click OK and locate the 5.0.1 or any 4.x IPSW first. Then choose either local or remote blobs to start the restore. a continuacion selecciono el 5.0.1 le doy a remote blobs empieza a trabajar redsnow.... luego me aparece un mensaje que dice :" Couldnt restore. It seems the APTicket flashed on the device cannot be re-used for this hack. If the current firmware was installed via OTA update or at the factory, its APTicket contais the wrong data for this to work. sabes que significa?
  10. PERDON ME EQUIVOQUE: he puesto la 5.0.1 he seleccionado en local los blobs de la 5.1.1 se apaga el ipad se enciende de nuevo ME DA ERROR COULDNT RESTORE, "INVALID RAMMDISK"
  11. he puesto la 5.1.1 he seleccionado en local los blobs de la 5.1.1 se apaga el ipad se enciende de nuevo ME DA ERROR "INVALID SCAMDISK"
  12. cuando entro en redsnow... en even more.. restore.. en ipsw debo meter la 5.0.1 o la nueva 5.1.1?
  13. en verde me pone 5.0.1, 5.1, 5.1.1, 6.0.1 que paso deberia seguir ahora?
  14. alguien me puede indicar los pasos a seguir? he bajado el firmware lo he intentado restaurar con itunes + alt me da error 11 o 21 .... muchas gracias
×