Hola Invitado! NO estás registrado en ForoiPhone, por favor REGÍSTRATE AHORA! y tendrás acceso a toda la web!
AppStore
Resultados 1 al 10 de 10
  1. #1
    Usuario Avatar de Krixtian69
    Fecha de ingreso
    19 feb, 12
    Mensajes
    31
    iPhone
    3G
    Aplicación
    ForoiPhone

    Exclamation No me funciona el boton encender/apagar/bloquear en iphone 3G


    Bueno, pues eso que al principio el boton iba bien, luego empezó llendo a ratos y ahora el boton no va y tengo que esperar a que se bloquee solo. Asi que no puedo ni apagar ni encender el iphone 3G.
    Tampoco puedo reiniciarlo haciendo lo del boton home + el de encender. Cuando se me apaga tengo que conectarlo a la red para que se encienda y para apagarlo esperar a que se gaste la batería.
    Ayer lo desmonte y le cambie el boton pero sigue igual!!!

    Alguien sabe que le puede pasar o que tengo que hacer para que vuelva a funcionar??

    Un saludo!!

  2. #2
    Usuario Avatar de ADii
    Fecha de ingreso
    22 feb, 12
    Mensajes
    2
    iPhone
    3g
    Aplicación
    ForoiPhone

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    Ola
    Yo soy nueva con esto del iphone pero mi boton tampoco sirve, yo lo lleve a un centro donde hacen reparaciones de telefonos y ahi tienen el repuesto del boton.
    Pero por ahora yo no lo he cambiado pero para bloquearlo o reiniciarlo, o apagarlo lo puedes hacer desde ..... no se como se llame pero cuando pasas el dedo por la parte izquierda de arriba donde te aparese la compañia de tu telefono ( telcel, Movistar, etc) tocando un poco de izquierda a derecha se habre como una ventanita y en la parte inferior de esta esta un boton de apagado y otro de reiniciar , pro para prenderlo eso si ya es nesesario que lo conectes a la red.

    Espero ayas entendido y te sirva la informacion.

  3. #3
    Usuario Avatar de aburrutxuta
    Fecha de ingreso
    29 jul, 11
    Mensajes
    525
    iPhone
    Iphone 4
    Aplicación
    Activator
    Lo que te comenta ADii es sbsetting otra opción es configurar un gesto para apagar el iPhone con Activator, pero para ambas opciones necesitar jailbreak.


    ----------------
    Enviado desde mi iPhone 5

  4. #4
    Usuario Avatar de Krixtian69
    Fecha de ingreso
    19 feb, 12
    Mensajes
    31
    iPhone
    3G
    Aplicación
    ForoiPhone

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    Ook gracias por las respuestas, pero me refiero a que si el boton puede dejar de funcionar porque tengo el movil petao (ya que me va muy muy lento) o es problema del chip que va al boton, ya que el boton se lo he cambiado y nada. Si fuera el chip solo seria comprarlo y colocarlo, pero antes de comprarlo prefiero asegurarme de que es eso.

    Un saludo!!!

  5. #5
    Usuario Avatar de poncho88
    Fecha de ingreso
    24 ene, 12
    Ubicación
    poncho_sep@hotmail.com
    Mensajes
    105
    iPhone
    4s
    iOS
    7
    Aplicación
    ForoiPhone
    iPad
    mini
    Operadora
    movistar

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    ya le cambiaste el flex compa

  6. #6
    Usuario Avatar de Krixtian69
    Fecha de ingreso
    19 feb, 12
    Mensajes
    31
    iPhone
    3G
    Aplicación
    ForoiPhone

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    Le he cambiado el boton este:

    Archivo adjunto 23248

    A lo que te refieres tu es a esto??

    Archivo adjunto 23249

    Un saludo!!!!

  7. #7
    Usuario Avatar de anquiro
    Fecha de ingreso
    04 mar, 12
    Ubicación
    cadiz
    Mensajes
    5
    iPhone
    3g
    Aplicación
    ForoiPhone
    Operadora
    vodafone

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    hola Adii,tengo el mismo problem he realizado lo que dices de pasar el dedo por el nombre de la compañia y a mi no me sale nada
    saludos Angel

  8. #8
    Usuario Avatar de G1anKarl0
    Fecha de ingreso
    28 sep, 11
    Ubicación
    Costa Rica
    Mensajes
    2,868
    iPhone
    4S 32GB
    iOS
    7.0.3
    Aplicación
    Tapatalk
    Mac/PC
    OS X Mavericks
    Game Center
    G1anKarl0
    Operadora
    Movistar
    Cita Iniciado por anquiro Ver mensaje
    hola Adii,tengo el mismo problem he realizado lo que dices de pasar el dedo por el nombre de la compañia y a mi no me sale nada
    saludos Angel
    Para eso tienes que tener jailbreak y tener la app sbsettings instalada.


     Enviado desde mi iPhone 5S 

  9. #9
    Usuario Avatar de anquiro
    Fecha de ingreso
    04 mar, 12
    Ubicación
    cadiz
    Mensajes
    5
    iPhone
    3g
    Aplicación
    ForoiPhone
    Operadora
    vodafone

    Re: No me funciona el boton encender/apagar/bloquear en iphone 3G

    gracias Giacarlo,donde puedo ver y en qué consiste el jailbreak?y donde puede obtenersea si, como la app sbsetting?
    muchas gracias

  10. #10
    Administrador Avatar de AstroWorld
    Fecha de ingreso
    31 jul, 10
    Ubicación
    Tenerife
    Mensajes
    79,278
    iPhone
    5S 64Gb Negro Libre
    iOS
    7.1
    Aplicación
    TapaTalk
    iPad
    iPad mini retina wifi + 3G 32Gb
    Mac/PC
    iMac 21" - MacBook 13"
    Operadora
    Movistar
    Cita Iniciado por anquiro Ver mensaje
    gracias Giacarlo,donde puedo ver y en qué consiste el jailbreak?y donde puede obtenersea si, como la app sbsetting?
    muchas gracias
    Qué es el jailbreak y para que sirve.
    @Astroworld75

Temas similares

  1. Boton de encender y apagar roto.
    Por CarlaGaliana en el foro iPhone 3G
    Respuestas: 1
    Último mensaje: 14/11/2011, 23:35
  2. el boton de encender y bloquear no responde
    Por mbmurillo en el foro iPhone 3G
    Respuestas: 5
    Último mensaje: 17/09/2011, 23:16
  3. boton bloqueo/encender del iphone muerto
    Por ochexx en el foro iPhone 3G
    Respuestas: 3
    Último mensaje: 03/08/2011, 01:18
  4. Boton de apagar no funciona
    Por alacranex en el foro Dudas, problemas, ayuda...
    Respuestas: 5
    Último mensaje: 14/03/2011, 17:20
  5. apagar iphone sin boton
    Por neste en el foro Dudas, problemas, ayuda...
    Respuestas: 17
    Último mensaje: 11/01/2009, 16:14

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480