Saltar al contenido
Conéctate para seguir esto  
tronito

error 3194

    Recommended Posts

    hola buenas tengo iphone 5 6.0.2 de yoigo con jailbreak quiero actualizar a ios 6.1.2 que tengo descargada para ver si me sale la opcion de activar 4G, pero al actualizar itunes me da error 3194, he probado modificando el archivo host como he visto en algun post y en modo dfu, pero me sigue diciendo lo mismo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    En el iPhone 5 no puedes instalar un iOS que no sea el que firma Apple en ese mismo momento.

    Creo que para poder usar LTE debes aceptar cambios en la configuración de operador, no creo que sea necesario actualizar.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    yo solo quiero actualizarlo para usar lte, que me han dicho en yoigo que me tiene que salir la opcion en ajustes del telefono, pero no veo la opcion, entonces creo que tendria que actualizar, pero si actualizo a ios 6.1.4 perderia el jailbreak

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×