Saltar al contenido
Conéctate para seguir esto  
mandrej

Actualizar iPhone 3gs iOS 4.1 y baseband 5.13

    Recommended Posts

    Muy buenos dias, mi consulta es la siguiente: Tengo un iPhone 3gs con iOS4.1 y bueno, como la mayoria sabra, son pocas las aplicaciones que todavia puedo instalar y las que tengo instaladas ya no me abren, y con la salida del jailbreak para ios 6 quisiera saber si es recomendable actualizarlo a la ultima version y COMO!!!!

    En estos momentos estoy bajando el iOS 6.1 de la seccion de descargas, y tb tengo el iOS 6.0 con su respectivo SHSH (no se si se podra hacer algo con eso soy muy nuevo en el tema)

    Por favor si alguien podria ayudarme...muchisimas gracias de antemano

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hazte custom firmado con shsh manteniendo baseband con Sn0wbreeze y luego instala Ultrasn0w.

    http://www.foroiphone.com/6-1-x/89818-%5Btutorial%5D-restaurar-6-1-con-sn0wbreeze-shsh.html

    Si no te funcionaría Ultrasn0w puedes esperar a que se actualice o volver a 4.1 (la gente dice que funciona en 6.1)

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    FUNCIONAAAAA!!!! segui todo el tuto excepto el video 2, todo lo realice en sno0wbreeze y al final restaure mi iphone al iOS 6.1 con jailbreak incluido y hacktiveado, solo baje el ultrasn0w y ya reconoce mi sim...muchas gracias klaus65 por la ayuda

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Buena Tarde! saludos y gracias por la ayuda que brindar en este gran foro.

    Eh tratado de leer tutoriales y de informarme antes de hacer cualquier modificacion a mi iphone

    El iphone es un 3GS de 8GB Con IO 4.1

    con Baseband ahora 5.13 logre ponersela con los tutoriales de aca de poner la del ipad y bajarla despues.

    ok, hasta ahi todo bien, ahora mi duda es a que version puedo subir? necesito liberar con ultrasnow y deseo tener Jailbreack.

    Solo Tengo SHSH de las versiones 4.1 y 4.3.5 (Solo esas aparecen en cidya y Tinyumbrella)

    De antemano Gracias por la ayuda!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Buena Tarde! saludos y gracias por la ayuda que brindar en este gran foro.

    Eh tratado de leer tutoriales y de informarme antes de hacer cualquier modificacion a mi iphone

    El iphone es un 3GS de 8GB Con IO 4.1

    con Baseband ahora 5.13 logre ponersela con los tutoriales de aca de poner la del ipad y bajarla despues.

    ok, hasta ahi todo bien, ahora mi duda es a que version puedo subir? necesito liberar con ultrasnow y deseo tener Jailbreack.

    Solo Tengo SHSH de las versiones 4.1 y 4.3.5 (Solo esas aparecen en cidya y Tinyumbrella)

    De antemano Gracias por la ayuda!

    Ya te hemos dicho por aquí que en 4.3.5 el Jb es tethered y creo que en algún post mas.

    http://www.foroiphone.com/iphone-3g-s/94210-iphone-3gs-en-4-1-que-debo-hacer-para-actualizar.html

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Ok, les agradesco bastante la ayuda y si me habia ayudado en otro pero dijeron que estaba el mismo tema en otro post. soy nuevo en esto. pero les agradesco la ayuda!!

    y ps probare entonces.

    Saludos y felicitaciones por este foro!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola,tengo un Iphone 3GS con IOS 4.1 con BB 5.13 (usé los tutoriales de este Foro para poder dejarlo en esa versión) y necesito actualizarlo a la versión 6.0.1 (es el SHSH más reciente que tengo) para poder usar el Evasi0n y poder liberar el teléfono. He bajado los IOS 4.1 6.0.1 6.1 y el 6.1.3 de la página getios.

    Qué debo hacer para pode arctualizar o restaurar a dicha versión. He intentado por itunes y por redsn0w ?

    Gracias...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    • Contenido similar

      • Por iter527
        Saludos gente del foro!
        Tengo un iphone 5s de 16gb aun con ios 9.3.3 con jailbreak semi tethered de pangu, me estaba preguntando si vale la pena actualizar a ios 10.3.2, lo que mas me preocupa es el rendimiento y la duracion de bateria del equipo lo de jailbreak no tanto.
        Que me aconsejan, lo actualizo? vale la pena ios 10?... Gracias!
      • Por mickeith
        Hola:
        Tengo un iPhone6s plus y resulta que me acabo de enterar que mis aplicaciones más antiguas no van a funcionar con el nuevo IOS 11, no entiendo mucho y debe ser un problema de que son aplicaciones de 64bits y que tendrían que ser de 32bits,
        Por lo que se ve apple insta a los desarrolladores a actualizarlas.
        Yo tengo muchas aplicaciones compradas que ya no están en la tienda, con lo cual dudo que las actualizaciones. ¿Es verdad que no voy a poder emplearlas en mi teléfono??, ¿Habrá alguna manera de seguir usándolas?....
        Es curioso que antes se te quedaba obsoleto el móvil y no admitía apps nuevas. Y una vez que te compras móvil nuevo son las apps las que se quedan obsoletas...
        En fin, ya me diréis.
        Gracias. ;-)
      • Por Iramdrums
        BIEN COLEGAS, MI PROBLEMA ES EL SIGUIENTE:
        DESCONOZCO TOTALMENTE ESTOS TEMAS, ACABO DE ADQUIRIR UN IPHONE 3GS CON LA VERSIÓN 4.1 Y NECESITO PONERLE (ALGUN JAILBREAK PARA PONER WHATSAPP Y ITUNES QUE SEA COMPATIBLE CON ESTA VERSIÓN DEL IPHONE PARA PONERLE MÚSICA) 
        He buscado pero siempre especifican que el Jailbreak no puede descargar Whatsapp y no se donde descargar el itunes correspondiente a esa versión de iphone para meterle musica..........otro problema es que a la par tambien tengo un iphone 5s y tengo instalado el Itunes mas reciente en mi PC, es necesario estar cambiando de versión para poder meterle musica a los dos teléfonos ?
         
        Igual en este momento el Iphone 3gs es prioridad podrian ayudarme, primero no se si halla algun jailbreak que corra whatsapp y que itunes descargo para esta versión?....
         
        Gracias!
      • Por ifufifo
        Buenas chicos, soy nuevo en el mundo iPhones si bien tuve iPhone desde el iPhone 4 hasta mi actual iPhone 6. 
        Mi duda es la sig. 
        Tengo mi iPhone 6 con el jailbreak pero con el iOS que trajo de fabrica el 8.1.3 y quiero actualizar, es posible actualizar a iOS 8.4 aunque Apple ya no firme o estoy obligado a actualizar a iOS 9 
      • Por Franqeeto
        Buenas gente, les cuento que luego de que mi iphone 3gs muera de vejez   me compre el 4s y tengo varias dudas...
        Es nuevo, tengo ios 8.3 y en estos dias que lo use funciona muy bien.. Segun pude leer tengo entendido que al restaurar el telefono me dejaria con la nueva actualizacion de ios.. Me recomiendan actualizarlo a ios 9 ? Es verdad que se actualiza al restaurar? Si es asi, se puede volver a la version 8.3 ? Espero su respuesta, saludos.
    ×