Saltar al contenido
Conéctate para seguir esto  
jchalare

Cydia no abre en io 6

    Recommended Posts

    Hola, hice el jailbreak para el ios 6, instale cydia normalmente, pero cuando trato de abrir cydia, este no abre, me regresa al menu, solo me falta instalar ultrasn0w para tener libre mi 3gs, por favor ayuda

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    redsn0w para hacktivarlo, luego trate de utilizar evasi0n pero el programa boto un mensaje q instalara el pack de evasi0n q esta en cydia, pero ps como te digo el cydia no abre, tengo q volver a hacer jailbreak desde el principio ?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ok, tratare entonces, me podrías regalar los pasos para hacer el custom por sn0wbreeze untethered?. me desilusiona un poco saber que lo tengo que volver a hacer todo otra vez, mi iphone tiene un golpe y el botón de encendido quedo un poco raro, pero bueno, tratare hasta que quede :). ya les cuento el lunes como me fue y los seguiré molestando si no me funciona. Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Buenas noches:

    Si estas en ios 6, puedes hacer un custom sin el jailbreak y luego hacer el jailbreak con evasi0n. Para hacerlo seria: http://www.foroiphone.com/certificados-ecid-shsh/38162-tutorial-ifaith.html

    Si quieres subir al ios 6.1 ya con el jailbrek untehtered, sigue estos pasos: http://www.foroiphone.com/6-1-x/89818-%5Btutorial%5D-restaurar-6-1-con-sn0wbreeze-shsh.html

    Un abrazo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ya hice de todo y no restaura, ni con el custom hecho en sn0wbreeze ni con el custom de ifaith, el de sn0wbreeze me saca error y el otro ni siquiera restaura, se queda en el icono del itunes en el iphone, no se q mas hacer, yo creo q ya murio mi viejo amigo :(

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    si, en mi ultimo intento, conecte el iphone a la pc, el itunes reconoce q el iphone esta en recovery mode, entonces presiono SHIFT + ENTER y busco el custom activado con sn0wbreeze y aqui es donde todo sale raro, se demora mucho en prepara el iphone y despues de un rato bota error 1604 T_T I dont know what to do

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×