Saltar al contenido
Conéctate para seguir esto  
defosm

sin sonido de bloqueo, teclado o apps

    Recommended Posts

    algo extraño me esta pasando con mi 4g, de un dia para el otro, sin ningun golpe ni nada, no tiene sonido de bloqueo ni teclado, ni app, pero si de llamadas msjs, incluso si cambio los ringtone suena perfecto en el menu para elegirlos...estaba en 5.1.1, restaure a 6.0.1 dos veces y sigue pasando lo mismo, cuando quiero subir o bajar el volumen desde las teclas laterales aparece la imagen del parlantito pero no la barra debajo que indica el nivel al que esta....

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    no, nunca uso copia de seguridad, siempre como nuevo... mira ahora que lo restaure a 6.0.1, de entrada no lo hacia, ahora lo hace, pero de golpe no da sonido y al rato si... pero lo extraño es que deja de sonar el teclado, el bloqueo y las app....si seria de hardware supongo que se quedaria mudo completo....

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    No tiene por que, a mi me fallaba también y es por tener suciedad en la clavija de auriculares.

    Fue limpiarla con cuidado y volvió a funcionar a la perfección.

    Por lo que explicas parece como si los auriculares estuviesen puestos, por eso te comento lo de limpiar la toma.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Yo lo limpié con un palillo y con mucho cuidado.

    Lo de llevarlo sin funda es el culpable, al menos en mi caso.

    Bueno lo mío al final era el Dock.. Que de la nada comenzó a funcionar bien de vuelta... Se ve que se había ensuciado o algo...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×