Saltar al contenido
Conéctate para seguir esto  
gabanna_cnp

IMPOSIBLE restaurar iphone

    Recommended Posts

    Buenas amigos, antes de nada decir que llevo días con sus respectivas noches leyendo y releyendo todo tipo de tutoriales de ésta y otras páginas web y que con anterioridad sí lo conseguí en otro Iphone 3gs, pero en éste que me está dando problemas, no.

    Resulta que un compañero de trabajo que tenía un 3gs de los "antiguos" (eso de la semana del 2011 y tal) con IOS 4.2 (o 4.1, no recuerdo ahora) me pidió que si podía actualizarse lo a la 4.3.3 para poder usar aplicaciones que le solicitaban una versión más nueva (éste compañero es aún más inútil que yo en estos temas ya que yo "algo" me defiendo ya que con mi Iphone 4 jamás tuve problemas de jailbreak, restaurar y demás). Bien, resulta que yo, ignorante de los Iphone 3gs, lo actualicé hasta el IOS 6.01 con la correspondiente baseband del Ipad. Pues bien, empecé a leer tutoriales y lo degradé a IOS 4.1 y luego con el redsnow le bajé la baseband a la 05.12.14 creo recordar.

    Pues bien, SIN TENER los certificados de 4.3.3 (que hasta entonces yo no tenía ni idea de eso), conseguí restaurar el Iphone (shift + restaurar) a la versión 4.3.3 (no recuerdo si lo puse en modo DFU o qué. Pero fueron muchos intentos hasta que en uno de repente, se restauró. Hice jailbreak, instalé cydia y tal y el teléfono, perfecto.

    Bien, ahora resulta que me ha pedido que le haga lo mismo al móvil de su novia. Es de la semana 44 del 2009 así que hice lo mismo. Subí al IOS 6 para bajarlo luego al 4.1 pero resulta que ésta vez se quedó la baseband en 15.16.07. Y ahora no hay manera alguna de restaurarlo a la 4.3.3 (ahora mismo se ha quedado en "preparando iphone para la restauración y en la pantalla del teléfono el cable blanco, la flecha y el logo de itunes).

    El caso es que conseguí restaurarlo a la 4.3.5 pero el jailbreak que me hacía redsnow era theretd así que volví a restaurarlo a la 4.1.

    Bien, ahora me sale error 3194 cuando intento restaurarlo a la 4.3.3 y lo he intentado todo, modificar host, descargar tiny umbrella y de-seleccionar la famosa opción (que por cierto me sale por defecto de-seleccionada y sin opción alguna a seleccionarla), reiniciar y volver a iniciar, cambiar de puerto USB, y así mil veces todo y nada, sigue igual.

    Lo último que hice fue en custom IPSW de redsnow seleccionar el 4.3.3 (que ocupa 420 MB ya que el único de unos 660 MB que descargué mediante firefox al darle a restaurar, me saltaba una ventana que decía que este firmware no es compatible con el iphone) y luego darle a shift más restaurar, seleccionando ese custom y lo más que consigo es que se quede en preparando, luego pantalla de logotipo de itunes y cable en el móvil y en itunes error 1604. Así que ya no sé qué más puedo hacer. Estoy desesperado.

    Lo único que quiero es ponerlo a la 4.3.3 como el otro y poder instalar cydia con su jailbreak unthereth realizado. Gracias y siento el tostón, espero que se me entienda. Un saludo.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Bueno no sé si será imposible o no pero ya digo que SÍ lo hice. O al menos ésto fue lo que hice:

    Ése 3gs NUNCA había sido actualizado más de la 4.2 con lo cual NUNCA "conoció" la 4.3.3. De ahí subí hasta 6.0.1, luego bajé a 4.1 y tras varios intentos subí a 4.3.3. Y ya DESPUÉS de haberlo conseguido y ya hecho su jailbreak correspondiente conocí lo que era el tiny umbrella y los certificados. Así que alguien me explique en qué parte de eso proceso conseguí los dichosos certificados.

    Bien. Ahora estoy con otro que está actualizado de nuevo a 6.0.1 pero es de New botroom así que entiendo que no se le puede hacer jailbreak unthereth a esa versión.. Pero el tema es que ahora intento volver a bajarlo a 4.1 y me da error 3194 sin parar. Y ahí está, sin poder activarlo (ya lo hice con anterioridad a este móvil el subir a 6.0.1 y bajar a 4.1).

    Y acabo de ir a ver si es algo del host y resulta que NO está, ha desaparecido el archivo "host".

    A ver, solo quiero poner el 4.3.3 a este iphone 3gs de la semana 44 del 2009 y con botroom nuevo (iBoot-359.3.2).. Qué leches tengo que hacer? Porque estoy mareado... ya no sé qué hacer, que poner, qué descargarme...

    Bueno, quien dice 4.3.3 dice la versión que sea pero con jailbreak unthereth y que las aplicaciones sean compatibles (en 4.1. por ejemplo whatsapp no lo es). Muchas gracias, saludos.

    Postdate: de éste si conseguí los certificados y tengo: 4.1, 4.3.5, 5.0.1, 5.1.1 y 6.0.1.

    Podré meterle la 5.0.1 y hacerle jailbreak unthered?? Gracias !

    Editado el por gabanna_cnp

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×