Saltar al contenido
Conéctate para seguir esto  
Snails

Se reinicia, y la bateria no sube del 2/3 %

    Recommended Posts

    Hola foreros,

    Antes de poner el mensaje he estado leyendo por el foro a ver si a alguien le había pasado algo similar, pero creo que no.

    Abrí mi iphone para cambiar la tapa trasera y para volver a sacar y meter el flex del boton home ya que no iba muy bien y leí que muchas veces con volverlo a poner se solucionaba. Me di cuenta que el clip de contacto de debajo de la plaquita metálica de la batería estaba roto. lo ensamble todo otra vez y comenzaron los problemas. la batería no subía del 2% y el móvil enchufado a la red eléctrica no duraba más de 5 minutos. Restaure, a la 6.01, luego baje a 5.1.1 que es la que tenia, con jail, sin jail, daba igual.

    Total que pedí por ebay una batería nueva pensando que quizá se había jodido y un clip de contacto nuevo. Me ha llegado hoy, lo he cambiado todo con muchísimo cuidado he puesto la batería nueva el clip de contacto y todo igual....enciendo y no carga más del 3% y se apaga solo en 5 minutos máximo.

    Estoy restaurando ahora otra vez a la 5.1.1 a ver si funciona, pero me huele que no lo hará.

    Alguien me echa un cable plis?

    muchas gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Por lo que veo al meter mano se ha debido romper algo.

    Mi recomendación es que lo dejes en manos de un experto, no vaya a ser que intentando arreglar el fallo vaya a más.

    En el foro tienes a Schumy, administrador del foro con un post sobre reparaciones en la sección de compra-venta.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Buenas de nuevo! perdonar que ayer no pude conectarme.

    Finalmente después de cambiar la batería, añadir el clip de contacto hacia lo mismo cuando restaure con redsnow a la 5.1.1 firmada con mis shsh y jail. Además ya lo había hecho otras veces siguiendo el videotut de George y se que lo hice bien. Pero seguía reiniciandose y la bateria sin subir.

    Actualice al iOS 6.0.1 y parece ser que no se reinicia, pero el problema de que la batería no sube sigue ahí. Además es gracioso porque cada vez que lo apago y enciendo sale un valor, ahora se ha quedado en 9% ayer noche era el 12%. Y aunque lo deje cargando toda la noche, apago y enciendo, y sale 9%, que ha sido lo que ha pasado esta mañana.

    A las 11 tengo hora en la Apple Store.....voy a intentar a ver lo que me dicen, sino lo acabaré dejando a Schumy.

    Muchas gracias por vuestra ayuda, ya os iré contando a ver que tal. Lo cierto es que no creo que haya roto nada dentro ya que las piezas que he sacado y metido son realmente muy faciles de sacar. Si hubiera sido el screen ya sería otra cosa porque no me hubiese atrevido.

    Bueno gracias!!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Me pasaba lo mismo y estaba todo el rato reiniciandose sin tiempo ni pa desbloquear cuando se encienda pulsas bloqueo y home asta que se apage y no lo sueltes asta volver a ver la manzana a mi seme soluciono asi y a un compañero de trabajo tambien suerte

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    También lo intenté y nada.

    funciona todo perfectamente excepto el porcentaje de la batería que esta completamente congelado. cuando lo cargo sale el plug dentro de la bateria como si ya estuviera cargado y no el rayo. No sube, ni baja, ni nada hasta que el movil se apaga por completo. Cuando lo cargo apagado se enciende la manzanita y se reinicia una y otra vez hasta que lo pongo en modo DFU luego lo quito y entonces se queda apagado. Cuando pasan X horas de carga lo enciendo y funciona bien otra vez, pero claro con el porcentaje que haya salido, el que sea, que se queda fijo hasta que se apaga otra vez.

    Tengo la opcion de llevarlo a vodafone hasta marzo en garantia, pero si lo he abierto no se si me lo cambirán, y ademas he oido que tardan muchisimo en devolverte el movil.

    Algun consejo? vodafone? lo mando a schumi diractamente? lo dejo tal cual? alguna cosa que pueda hacer que haya pasado por alto? no se.

    gracias por vuestra ayuda de antemano!!!! :)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    finalmente lo tenía en garantía con vodafone dentro de los dos años de compra, faltaban solo diez dias para que acabara. A partir del segundo año vodafone se lava las manos y lo manda apple, que la política que tienen es cambiártelo por uno nuevo. Tardaron 10 días o así, pero me mandaron uno nuevo, yo no lo me esperaba.

    Si lo tienes en garantía de 2 años de compra no lo dudes, vodafone y apple te mandará otro nuevo. sino en la tienda Apple por 150€ te dan uno nuevo dejando el antiguo. Y sino algún forero como Schumi te lo repara por poco dinero.

    espero haberte ayudado

    P.D. mande el móvil a vodafone con la tapa trasera comprada en ebay, que no es original, y aun así lo cambiaron igualmente.

    saludos!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Sorry por no contestar antes, que hacia mucho que no entraba. Correcto al final coló. Yo deje el movil en Vodafone, lo mandaron a apple, y me devolvieron uno nuevo. No se si tuve suerte, o es que simplemente apple es tan grande que les da igual, me imagino que deben tener miles de iphone's 4 que quiza piensan que no venderán, ya que esta el 4s, el 5s, etc....yo q se!!!Pero spongo que siempre es mejor enviarlo porque el no ya lo tienes.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×