Saltar al contenido
Conéctate para seguir esto  
genesi

Ayuda!! no pasa de activacion

    Recommended Posts

    Buenas noches.

    Les comento un problema que tengo un 3GS de un amigo, aver si podemos solucionar algo. Este 3GS tenia IOS anterior a 4.2 (lo se por que no dejaba descargar nada del app store), y tenia jailbreak hecho ya que tenia cydia e installous puesto, como no dejaba bajar nada del installous decidimos actualizar a la ultima versión 6.0.1 directamente desde la versión en la que estaba, que no se cual era exactamente, con Itunes.

    El problema es que al iniciar el iphone salia la pantalla de activacion y se quedaba activando, devolviendo un mensaje de que habia un error de conexion con apple y lo intentara mas tarde, asi unas cuantas veces y estando conectado por wifi.

    Leyendo y leyendo, decidi hacer una restauración con una custom hecha por snowbreazer con la hacktivacion habilitada y tras terminar e iniciarlo con el ibooty ahora pasa el problema de la activacion pero muestra un mensaje que dice: necesita tener una SIM valida del proveedor si no la tiene consulte con su proveedor.... bla bla bla...

    He intentado leer y buscar lo mas posible, pero me he visto ya obligado a consultar en el foro y pegarme toda esta historia.

    El movil no se que compañia es. Aclaro que no tengo ningun shsh guardado por si alguien me sugiere volver atras.

    Gracias de antemano.

    Editado el por genesi

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×