Saltar al contenido
Conéctate para seguir esto  
Enho

No tengo sonido en mi Iphone 3Gs

    Recommended Posts

    Buenas!Tengo un problema con mi Iphone 3Gs, no tiene sonido ni funciona el altavoz, solo funciona cuando estan los auriculares conectados. Trate de solucionarlo fijandome si no habia quedado activado el modo auricular pero no, cuando cambio el volumen solo dice Timbre,no dice "Auricular Timbre", pero no sale sonido. Probe cambiando el dock de carga (que incluye el parlante) y tampoco funciona. La version del Ios es 5.1.1, y tiene hecho el Jailbreak. Si alguien me puede ayudar estaria agradecido. Muchas gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    El botón mute esta activado ? Otra cosa puede ser el flex interno que va a los botones de power, volumen y auricular que este dañado, no veo otra causa

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Si fue lo primero que me fije, no esta en Mute. Puede llegar a ser eso porque no me andan muy bien esos botones, pero funcionan y me los marca el telefono, es muy raro la verdad que no se donde llevarlo porque aca practicamente no hay service que conozcan sobre el tema. Gracias por tu respuesta. Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola prueba cambiando de sim pon otra ,tambien limpiando donde conectas el dock las pelusas, conectar el iphone a la red electrica y entrar en youtube. Ver si te sale los controles de sonido viendo el video, limpiar agujero de los auriculares a mi me funciono estos metodos varias veces saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Lo acabo de hacer, limpie el dock, saque la SIM (no puse otra porque en este momento no tengo otra), limpie el agujero del auricular. Y los controles de sonido en video me salen perfectamente. Pero sigue sin salir audio. Puede ser un problema de Ios?O es solo Hardware?.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Si a mi me parece lo mismo, el tema es que reemplace la pieza y sigue con el problema, nose si reemplazando la otra pieza para los controles de volumen y power se solucionará, porque no se si tienen influencia en el parlante.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Si a mi me parece lo mismo, el tema es que reemplace la pieza y sigue con el problema, nose si reemplazando la otra pieza para los controles de volumen y power se solucionará, porque no se si tienen influencia en el parlante.

    No queda mas que reemplazar el flex que te comento

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×