Saltar al contenido
Conéctate para seguir esto  
mapereiras

No tengo Watsaap

    Recommended Posts

    Buen día haber si alguien me puede ayudar por favor, tengo un iphone 4 con jailbreak, ios 4.2.1, y watsaap me solicita que tenga IOS 4.3 minimo para descargarlo, que puedo hacer? no tengo installous, hay alguna liga de una version de watsaap para IOS 4.2.1? O actualizo mi iphone a otro IOS? a mi me gustaria conservar el IOS 4.2.1 GRACIASS

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    hola, gracias por contestar, no tengo ninguna version antigua, entonces optare por subir a IOS 6.01 sin Jailbreak, que debo hacer? me puedes asesorar? te lo agradeceria muchisisimo, mi iphone es 4 32GB, ios 4.2.1 firmware 03.10.01, modelo MC319LL, lo compre de medio uso por lo que ignoro si es desbloqueado de fabrica, me gustaria que quedara virgen, ya guarde todas mis fotos y videos, y mis contactos pues estan en la SIM. estoy listo para estrenar IOS 6.01 que debo hacer?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ok voy a optar por actualizar a IOS 6.01 pero en itunes ponene una alerta: Para actualizar tu iPhone, iPad o iPod touch de iOS 4 a iOS 5, primero debes borrar y restaurar tu dispositivo antes de completar la actualización., Como borro y restauro desde itunes? o no es necesario hacer eso??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    pos si creo que tienen algo de razón, pero ya estuve leyendo (mientras esperaba a un salvador ) y me da la impresion que es mucho rollo dejarle el JB, mejor actualizo a normalito IOS 6.01 y asi veo cuanto extrañare el JB (tuve un año con el) y pues tomaré otra decisión. Gracias por leerme y prometo tener p a s i e n c i a .

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    buen día, graciassss por contestar, pero, que crees? ya lo hice y nada :(, itunes se queda en un placido letargo y despues arroja un aviso (ojo no un error con numero simplemente un aviso) que dice que: iTunes no puede ponerse en contacto con el servidor de actualizaciones de software de iPod, iPad o iPhone.

    No se yo creo que mejor debo cerrar este tema y abrir otro por que ya no tiene nada que ver con mi Watsaap lo que ahora quiero. ayudenme a cerrar plaeseee.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×