Saltar al contenido
Conéctate para seguir esto  
borjamp

Ayuda actualizacion

    Recommended Posts

    Hola muy buenas, soy un chico de tenerife y tengo un iphone 3gs al cual le ha sucedido lo siguiente: mi iphone tiene la version 4.1 y resulta que no me deja descargar aplicaciones tales como whatsapp, twitter, facebook... ya que me pide que actualize a la version 4.3. El caso es que leyendo por internet no podemos aun instalando esta version descargar esas aplicaciones ya que nuestros 3gs se han quedado obsoletos. Mi pregunta seria ¿ Es cierto eso de que no podremos descargar esas aplicaciones?¿Si se pudiera, alguien me podria explicar como instalar dicha version y meterla en mi iphone? Me seria de gran ayuda una respuesta

    Mi shsh es SHSH: IOS4.1, 4.3.5, 6.0.1. Supuestmente tengo el jailbreak ya que me aparece en verde en la parte alta del cydia

    !AYUDADME POR FAVOR, LO NECESITO!

    Un Saludo.

    Editado el por borjamp

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Muchas por contestar. Siento mi ignorancia respecto al tema pero me podríais guiar un poco para instalarlo es que no sabría como hacer esos paso... Me seriais de gran ayuda!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Bueno ya he conseguido volver a la version 4.1 despues de haber actualizado (sin querer) a la 6.0.1. Ahora que es lo que tendria que hacer para que pueda utilizar las aplicaciones de whatsapp, facebook, twitter ya que como puse antes al intentar descargar las aplicaciones me dice que actualiza a la 4.3 y otras me dice que al ios 5. Que tendria que instalar y como, por favor. Necesito ayuda urgente!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Te quieres pasar a la 4.3 entonces haz un custom con los shsh y restaura para despues hacer eñ jailbrake y liberar

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    Ya te he comentado lo que puedes hacer solamente que tengas esos certificados

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Ya te he comentado lo que puedes hacer solamente que tengas esos certificados

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    qualitylap he visto tu mensaje pero soy un novato en esto y no sabria como hacerlo sin una explicacion un poco mas extendida. Me podrias hace un resumen y darme unos enlaces para hacerlo, seria una gran ayuda de veras. ¿como hago el custom?¿De donde saco los shsh? restauro a que version? como jailbreo y libero? Sineto mi ignorancia al respecto de este tema, lo siento.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola, borjamp

    Seguro que tu equipo es un iPhone 3GS

    O bien es un iPhone 3G

    Que son los que se han quedado obsoletos,

    como tu muy bien dices, en iOS 4.2.1 y que,

    efectivamente, no se pueden actualizar a iOS 4.3.1

    No dejando instalar las Apps que comentas.

    Saludos.

    Editado el por Javier Gómez

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Hola, borjamp

    Seguro que tu equipo es un iPhone 3GS

    O bien es un iPhone 3G

    Que son los que se han quedado obsoletos,

    como tu muy bien dices, en iOS 4.2.1 y que,

    efectivamente, no se pueden actualizar a iOS 4.3.1

    No dejando instalar las Apps que comentas.

    Saludos.

    Buenos Dias, no, mi iphone es un 3gs numeracion A1303B. El caso javier es que lo que yo quiero es instalar una version en la que pueda volver a utilizar dichas aplicacionesc ya que hasta ahora no me deja, ya que me dice que tengo que actualizar a la version 4.3 y en otras aplicaciones como twitter me dice que actualize a la iOs 5. Lo que intento buscar es que alguien me diga como inatalar esa version con una explicacion como ya dije detallada por que soy un "novato". El compañero qualitylap ya me dejo un enlace, al que se lo agradezco y voy a intentar hacerlo ahora a ve que tal.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Buenos Dias, no, mi iphone es un 3gs numeracion A1303B. El caso javier es que lo que yo quiero es instalar una version en la que pueda volver a utilizar dichas aplicacionesc ya que hasta ahora no me deja, ya que me dice que tengo que actualizar a la version 4.3 y en otras aplicaciones como twitter me dice que actualize a la iOs 5. Lo que intento buscar es que alguien me diga como inatalar esa version con una explicacion como ya dije detallada por que soy un "novato". El compañero qualitylap ya me dejo un enlace, al que se lo agradezco y voy a intentar hacerlo ahora a ve que tal.

    Bueno he descargado el Tinyumbrella y me ha descargado los certificados de la version 4.1 4.3.5 y 6.0.1. El caso es que no se de donde descargar el ios 4.3.5 ya que yo el que descarge fue el 4.3. Otra pregunta es si podria encontrar o sacar de algun lado los certificados del ios 4.3 que yo tengo descargado

    PD: Una cosa que tambien me pregunto es a la version que tengo que instalar, ya que no vale cualquier version superior a la 4.1 verdad?

    Editado el por borjamp

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    A ver, he encontrado un ios 4.3.5 lo estoy descargando. Se descargara en formato .rar que tendria que hacer descomprimirlo y luego que es lo que haria? cual es el archivo que tendria que utiliza despues de haber descomprimido y que me haya descargado un carpeta?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    astro te ha dicho que las versiones 4.3.5 y 6.0.1 son tethered.asi que yo no dudaria en meter ios 6.vas a tener menos problemas a la hora de instalar aplicaciones.

    pandereta country

    pero el ios 6 no es tetheder. Seria un follon tener que encender cada vez que apage el iphone o lo reinicie desde el ordenador con redsnow no?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Tal parece que no quieres arreglar tu iphone ya te hemos dicho lo que puedes hacer, si no quieres mejor déjalo como esta hay mas personas que se les tiene que ayudar... Suerte y saludos

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Tal parece que no quieres arreglar tu iphone ya te hemos dicho lo que puedes hacer, si no quieres mejor déjalo como esta hay mas personas que se les tiene que ayudar... Suerte y saludos

    Enviado desde Monterrey, MX con mi iPhone 4 usando Tapatalk

    No es que no quiera compañero sino que no entiendo que hay que hacer necesitaria una explicacion mas DETALLADA, yo te agradezco que me hayas ayudado de veras muchas gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    pero el ios 6 no es tetheder. Seria un follon tener que encender cada vez que apage el iphone o lo reinicie desde el ordenador con redsnow no?

    Si!

    Tanto 4.3.5 como 6.0.1 son TETHERED

    De poner una de esas pon la 6.0.1

    Solo puedes poner 4.1, 4.3.5 o 6.0.1

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×