Saltar al contenido
Conéctate para seguir esto  
EJVZ

Ayuda con mi iphone 3g

    Recommended Posts

    Bueno tengo un Iphone 3G 4.:(:(0.1 y al momento de descarga la aplicación para Facebook me dice que necesito tener como mínimo la versión 4.3 y busque en Internet como actualizarlo y encontré que me fijara en el Cydia los SHSH y solo aparece hasta la 4.2.1 y no se que hacer :(

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Buenas compi

    Lamento decirte esto pero las apps para 3g empiezan a no funcionar, como ya te habra pasado con wathsapp si no lo has desinstalado.

    Las versines antiguas de facebook y demas estan en el withd00r 6 time machine, pero aun así no te aseguro que muchas de ellas funcionen por el problema que te e comentado de las actualizaciones a partir de la version 4.3

    Apple hace esto con un fín muy claro: obligar a la gente a que se compre moviles nuevos.

    Aunque para mi lo que estan haciendo es una politica de marketing muy equivocada, ya que yo ahora que se que esto lo van a hacer con cada movil que saquen, ¿para que me voy a gastar 1000 € en un movil de apple si no lo voy a poder disfrutar al 100% todo el tiempo que quiera por mucho que yo cuide ese telefono?

    Ahi queda señores...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×