Saltar al contenido
Conéctate para seguir esto  
MELGASBAL

No consigo actualizar IOS 4.2.1 a otro superior para que funcione WhatsApp

    Recommended Posts

    Antes de comenzar a describiros mi problema, creo que lo correcto es hacer la pertinente presentación, pero sobre todo, agradecer la ayuda que se brinda desde el Foro a todos los que somos un poco "lerdos" con las tecnologías. Me llamo Andrés, para el que me quiera llamar por mi nombre.

    Me acabo de dar de alta, después de haber estado leyendo durante los dos últimos días, porque no encuentro solución al problema del 3GS de mi mujer, desde la puñetera actualización del WhatsApp de los co..nes, de hace unos días.

    He actualizado el iTunes a la última versión, borré las filas del hosts que decían, he descargado los ios 4.3, 4.3.3, 5.0 y 5.1.1, he intentado actualizar a ios 6.0.1 directamente............. sin resultados. Siempre termino con "error 3194" o "se ha agotado el tiempo de conexión". Un desastre. Y mi santa dando por saco, metiendo prisa.

    Espero que me podáis ayudar. No quiero liberar el terminal, que creo que ya lo está, mi compañía es Movistar, no me consta que tenga JB, ni Cydia, ni nada por el estilo, y pago por las Apps que necesitamos y me descargo de Apple Store. Solo quiero actualizarlo a un IOS que permita tener el pu..tero WhatsApp al día. Nada más.

    Datos del terminal: Iphone 3GS 16 GB, IOS 4.2.1 (8C148a), Modelo MC157Y, Número serie 85004ETxxxx, Firmware módem 05.15.04.

    Gracias de antemano y saludos a todos los integrantes del Foro.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Gracias por responder tan rápido.

    Descargué el fichero de restauración del IOS 4.3.5, lo guardé en una carpetita y desde iTunes, SHIFT + restaurar, y nada de nada, error 3194.

    Hice lo mismo con el IOS 5.0, y tampoco.

    También lo intenté desactivando el antivirus, y la misma respuesta.

    Me estoy empezando a desesperar, y lo peor, es que mi santa me tiene hasta la coronilla. No entiende mi falta de conocimientos en esto. Va a ir el 3GS por la ventana.

    Gracias de nuevo y Feliz Año Nuevo, aunque ya tenga una semana.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola, te puedo decir lo que yo sé (o creo saber, quizá estoy equivocado):

    -la última versión con la que puedes actualizar el 3GS es la 4.2.1

    -el Whatsapp se compra por 0,89 en la Apple Store.

    -yo compré en el Apple Store el Whatsapp para mi 3GS y me funciona perfectamente.

    -Whatsapp ya no es compatible con el 3G a secas, pero sí lo es con el 3GS.

    -para tener Whatsapp en un 3G a secas, tienes que tener la suerte de que alguien haya instalado hace ya tiempo en tu móvil una versión del Whatsapp anterior, si vas a comprar el Whatsapp ahora el que existe NO es compatible con el 3G a secas.

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Gracias por tu respuesta.

    Hasta ahora, no he tenido que pagar por instalar el WhatsApp, ni en el 3GS de mi mujer, ni en el 4 de mi hija, ni en el HTC (Android) de mi hijo. Siempre lo he descargado de forma gratuita. Solo ahora me ha dado problemas, cuando ha salido una versión nueva, la cual no es soportada por el IOS del 3GS de mi mujer. El 4 de mi hija está actualizado a IOS 6.0.1., y cuando ha pedido actualizar el WhatsApp, no le ha puesto ningún problema (creo que ahora tiene la versión 2.8.7 instalada). Te pide, en el 3GS, con IOS 4.2.1, explícitamente, una actualización a un IOS superior (que también me ha hecho actualizar hasta el iTunes, a su última versión).

    No quiero llevar la contraria a nadie; ya he dicho que soy un auténtico "zote" con las tecnologías estas. Pero si conecto el 3GS a iTunes, me dice que "hay una actualización disponible - IOS 6.0.1". Evidentemente, creo que se puede actualizar a esa versión de software, pero no será un iPhone 5, será un 3GS con algunas mejoras, nada más. Si no se pudiera actualizar a una versión de IOS superior a 4.2.1, la actualización no estaría disponible.

    Gracias de nuevo y saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Al final, después de leer y leer en este Foro, y en un par de ellos guiris, y siendo más "cabezón" que cualquier mañico (un abrazo para todos mis familiares y amigos aragoneses), he conseguido actualizar a IOS 6.0.1, no sin haber tenido, tras el primer intento, un mensaje de "error 1656" (que, al final, no he sabido que era).

    Descargué el fichero de restauración/actualización directamente de Apple, no a través de iTunes. Cuando, ahora sí desde iTunes, le di SHIFT + Restaurar y seleccioné su ubicación, lo hizo sin problemas, pero a la segunda intentona. A la primera, tras todo el proceso de restauración, se puso a actualizar desde Apple, a través de iTunes, él solito. Tras unos minutos con la pantalla del USB e iTunes fija en el 3GS, se reinició y como si no hubiera pasado nada (llegué a pensar que se me iba a quedar un pisapapeles negro piano precioso).

    Ya está dando por saco el WhatsApp, así que problema resuelto (de momento).

    Gracias amigos del Foro por vuestra ayuda, paciencia, dedicación, explicaciones y tutoriales. Ójala algún día llegue a saber tanto como vosotros sabéis ahora de estos cacharros.

    Saludos a todos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×