Saltar al contenido
  • 0
Conéctate para seguir esto  
fibonazzi

Voy a dar el paso peeero...

    Pregunta

    Pues eso, que voy a dar el paso y voy a subir mi Iphone de primera generación que tengo en 1.1.4 a la versión 2.1.

    No lo he hecho antes porque el teléfono ha funcionado estupendamente hasta ahora en esta versión. Principalmente hago el cambio porque hay cantidad de repos que han dejado de funcionar y diversas aplicaciones como por ejemplo mxtube tampoco funciona ya en 1.1.4.

    Tengo dudas en cuanto a si encontraré éstas aplicaciones o unas equivalentes en 2.1.

    Son éstas:

    FRING (controla messenguer, skype...)

    SNAPTURE (cámara ampliada y mejorada)

    TOUCHPAD (controla el pc remotamente)

    WEDICT (diccionario)

    MXTUBE (youtube con posibilidad de guardar videos)

    BOSSPREFS (activa o desactiva casi todas las funciones del iphone con un menu sencillo)

    SWIRLY MMS (archiconocido)

    SKY SMS (mensajes a través de ip)

    VIDEORECORDER (grabación video con audio)

    Para mi se han hecho imprescindibles y me he acostumbrado a ellas. Si no son las mismas imagino que tendrán su equivalente en 2.1 no?

    Por cierto, ahora serán de pago? frown.gif

    Gracias!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    10 respuestas a esta pregunta

    Recommended Posts

    • 0
    Pues eso, que voy a dar el paso y voy a subir mi Iphone de primera generación que tengo en 1.1.4 a la versión 2.1.

    No lo he hecho antes porque el teléfono ha funcionado estupendamente hasta ahora en esta versión. Principalmente hago el cambio porque hay cantidad de repos que han dejado de funcionar y diversas aplicaciones como por ejemplo mxtube tampoco funciona ya en 1.1.4.

    Tengo dudas en cuanto a si encontraré éstas aplicaciones o unas equivalentes en 2.1.

    Son éstas:

    FRING (controla messenguer, skype...)

    SNAPTURE (cámara ampliada y mejorada)

    TOUCHPAD (controla el pc remotamente)

    WEDICT (diccionario)

    MXTUBE (youtube con posibilidad de guardar videos)

    BOSSPREFS (activa o desactiva casi todas las funciones del iphone con un menu sencillo)

    SWIRLY MMS (archiconocido)

    SKY SMS (mensajes a través de ip)

    VIDEORECORDER (grabación video con audio)

    Para mi se han hecho imprescindibles y me he acostumbrado a ellas. Si no son las mismas imagino que tendrán su equivalente en 2.1 no?

    Por cierto, ahora serán de pago? frown.gif

    Gracias!!

    Te marco lo que hay y no hay:

    FRING (controla messenguer, skype...) --> Esta en el AppStore y es gratuita

    SNAPTURE (cámara ampliada y mejorada) --> Esta en el AppStore y es de pago

    TOUCHPAD (controla el pc remotamente) --> Hay una equivalente a esta en el AppStore

    WEDICT (diccionario) --> Hay una equivalente a esta llamada Ultralingua en AppStore

    MXTUBE (youtube con posibilidad de guardar videos) --> En Cydia(es como el Installer) esta

    BOSSPREFS (activa o desactiva casi todas las funciones del iphone con un menu sencillo) --> En Cydia esta

    SWIRLY MMS (archiconocido) --> En Cydia esta

    SKY SMS (mensajes a través de ip) --> BiteSMS creo que hace esto mismo y esta en Cydia

    VIDEORECORDER (grabación video con audio) --> Cycoder es gratuita, graba a mucha mas calidad, no se necesita recomprimir el video despues y es gratuita. Esta en Cydia.

    Creo que la opcion de subir es totalmente recomendable.

    Por cierto, no actualices. Restaura a 2.1 y empieza limpio sin actualizar.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Pues eso, que voy a dar el paso y voy a subir mi Iphone de primera generación que tengo en 1.1.4 a la versión 2.1.

    No lo he hecho antes porque el teléfono ha funcionado estupendamente hasta ahora en esta versión. Principalmente hago el cambio porque hay cantidad de repos que han dejado de funcionar y diversas aplicaciones como por ejemplo mxtube tampoco funciona ya en 1.1.4.

    Tengo dudas en cuanto a si encontraré éstas aplicaciones o unas equivalentes en 2.1.

    Son éstas:

    FRING (controla messenguer, skype...)

    SNAPTURE (cámara ampliada y mejorada)

    TOUCHPAD (controla el pc remotamente)

    WEDICT (diccionario)

    MXTUBE (youtube con posibilidad de guardar videos)

    BOSSPREFS (activa o desactiva casi todas las funciones del iphone con un menu sencillo)

    SWIRLY MMS (archiconocido)

    SKY SMS (mensajes a través de ip)

    VIDEORECORDER (grabación video con audio)

    Para mi se han hecho imprescindibles y me he acostumbrado a ellas. Si no son las mismas imagino que tendrán su equivalente en 2.1 no?

    Por cierto, ahora serán de pago? frown.gif

    Gracias!!

    ----------------------------------------------------------------------

    Hola, Fibonazzi:

    Acabas de poner el dedo en la llaga. Por lo menos en mí llaga.

    Coincido contigo en ese problema que explicas y en todas las

    aplicaciones que has enumerado y que algunas ya no funcionan.

    Te ha faltado una aplicación que yo la valoro mucho y es la musical

    de Last FM. Todo lo demás estoy igual que tu.

    Suerte y te voy a estar siguiendo de como sales de esta ya que

    seguido voy yo. Ya toca.

    Saludos cordiales.

    Javi.

    Pdta. Vaya por delante mi agradecimiento al colega Schumy y su

    inestimable ayuda, a lo largo de muchos meses, que está sin quitar,

    al pie del cañón. Hechando una mano a todo aquel que ve que la necesita.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Gracias schumy, como siempre, al quite. !!

    Me comentas que es mejor restaurar que actualizar. De todas formas voy a seguir tu tutorial con el software modificado que hay colgado por ahi.

    Javier, comentaré cualquier incidencia que tenga en el proceso. Que tengas suerte tu también!

    Gracias!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Bueno pues de momento mala suerte.

    He seguido el tutorial de Shumy para subirlo a 2.1. Pero nada más comenzar me da error. En concreto me dice "Se ha producido un error desconocido (5).

    Despues de ésto lo he intentado en modo DFU y nada.

    Y por último he probado con el tutorial del berllin para errores y tampoco puedo.

    No sé lo que estaré haciendo mal pero ahora mismo tengo un bonito ladrillo sobre la mesa...

    Mi versión de itunes es 7.6.2.9

    ¿Alguna idea? please

    Gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Me daba error en la ventana de comandos de windows del tuto de berllin. Pero ya lo he solucionado. Tan facil como repetir tu tutorial (Schumy) en otro ordenador diferente y voilá sin ningún problema. Al final le he metido la 2.2 customizada que circula por el foro.

    Alguna recomendación más?

    Gracias por todo de nuevo Schumy, eres un gurú de todo ésto.

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×