Saltar al contenido
Conéctate para seguir esto  
Margothx

Urgente ayuda :/ iPhone 4s

    Recommended Posts

    Me vendieron un iPhone 4S americano, ya esta desbloqueado y tiene cydia, pero tiene la versión 4.0.1 y ya no me deja abrir ninguna app por que me pide la versión 5.0.1 !!! Puedo bajar esa versión ????? :/ la verdad el iPhone esta obsoleto con esa versión que tengo :(

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Al ser un 4S no puedes meter un custom en 5.X a menos que ya estés en 5.x, como estas en 4.0.1 no hay nada que hacer para poner una versión superior con jailbreak.

    Tus opciones son subir hasta 6.0.1 sin jailbreak pues no hay para 4S o quedarte en la que ya estas con jailbreak. Tu decides como te ayudamos.

    Ya esta desbloqueado? Puedes usar diferentes SIM sin problemas?

     Desde mi iPhone 4 usando Tapatalk 

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×