Saltar al contenido
Conéctate para seguir esto  
carbad

necesito whatsapp 2.8.4

    Recommended Posts

    Ante todo me presento y os doy felicidades por el nuevo año.

    Agradecer vuestra ayuda y colaboracion

    MI cuestion es que hace un par de dias sincronice mi iphone 3g y he perdido el whatsapp y necesito este en la version 2.8.4 que instale desde itunes y que me funcionaba perfectamente. ¿ Me podeis ayudar ?

    Muchas gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    --- EDITADO ---

    Hola, carbad

    Bienvenido a ForoiPhone

    Es duro lo que ha dicho el amigo GeorgeV,

    pero es la realidad. Puedes consultarlo en otras webs.

    El titular es: WhatsApp deja fuera de uso a los iPhones 3G

    con la nueva actualización. No vale colocar y tener activadas

    antiguas versiones. Es lo mismo, te obliga a actualizarte y

    no vas a poder subir de version a 4.3.1

    Saludos.

    Editado el por Javier Gómez

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Yo quería comentar lo mismo, whatsapp llevaba días notificandome que hay nueva actualización pero no es compatible con mi iphone 4.2.1 y hoy ya no me deja entrar. Estoy buscando solución pero por lo que dicen aquí la única solución es cambiar de móvil.

    Es así??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Lo gracioso es oir a la gente como te dice: el amigo de un amigo lo ha conseguido... y yo digo: ese amigo de tu amigo, sabe más que todos los que estamos en los foros preguntado lo mismo no?

    puede ser cierto.pero le puede minutos o horas hasta que le pisan actualizar

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Version Fake , Sube de Iphone version 4.2 a 4.3 o 4.4 o incluso 6.0 .

    No te aseguro que te instale el whatsapp pero si te aseguro que callara mas de una boca ( el fake tambien engaña al iphone y al itunes ).

    Añade este repositorio al cydia y elijes la version que quieras ( recuerda reiniciar el iphone despues de intalarlo )

    SpaceTime97's Repository - MyRepoSpace.com

    SALUDOS

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    buenas amigos, mi pregunta seguro que es muuu tonta pero yo y la tecnologia no tenemos buena onda jajaja como se descargan e instalan programas en mi iphone?? a mi me ha pasado lo mismo que a todos, no tengo whatssap¡¡¡ y es el unico medio que tengoi para hablar con la familia, ya que el viber o el linea no me deja instalarlo por tener una ios antigua, ayudadme¡¡¡ muchas gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Aunque engañes el iphone o itunes y instales una versión no compatible, si esa aplicación requiere una funcionalidad que el iPhone no puede dar por estar realmente en una versión inferior esa app no va a funcionar....

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    yo creo que si instalais Whited00 que un custom que simula ios 5 y 6 creo que podrias utilizar el whatsapp 2.8.4 .

    si no sabes como me lo dices y te lo explico , espero que te ayude

    No tienes razon nano, whited00r lleva iOS 3.1.3 y simula ios 6 en diseño y funciones...

    Whatsapp acabara estando disponible en el 3G cuando un modder encuentre una manera de saltarse la verificacion.. es cuestion de tiempo..

    Saludos!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    buenas amigos, mi pregunta seguro que es muuu tonta pero yo y la tecnologia no tenemos buena onda jajaja como se descargan e instalan programas en mi iphone?? a mi me ha pasado lo mismo que a todos, no tengo whatssap¡¡¡ y es el unico medio que tengoi para hablar con la familia, ya que el viber o el linea no me deja instalarlo por tener una ios antigua, ayudadme¡¡¡ muchas gracias

    Hola amigo con el Whited00r puedes descargar el viber y en linea todo lo que quieras menos el whatsapp . ( te recomiendo que si quieres ponerle el whited00r guardes bien tus contactos y todo el resto . ademas veas un video en youtube , simple sigue todo lo que hacen en el video has lo tu mismo y no habra lios )

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Yo ya estoy mirando el iphone 5 y llamando a las tiendas a ver si tienen en stock... y ah! la micro sim hará falta también. Me acercaré a movistar o hago bricomania y transformo la mía en micro sim con la plantilla que hay por ahí...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Yo ya estoy mirando el iphone 5 y llamando a las tiendas a ver si tienen en stock... y ah! la micro sim hará falta también. Me acercaré a movistar o hago bricomania y transformo la mía en micro sim con la plantilla que hay por ahí...

    lo mejor que puedes hacer tio, de verdad

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    yo baje whatsapp desde cydia.. funciono bien azta hace unos dias comenso a pedir actualizacion y ahora cuando habro el wsapp me pide codigo de verificacion pfff... la unica solucion seria actualizar el ios o algo parecido algo deve de salir no hay k perder las esperanzas =)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×