Saltar al contenido
  • 0
Conéctate para seguir esto  
actjjbs

Baseband dañada

    Pregunta

    Tiempo sin escribir en este foro.

    Resulta que un buen dia aparecio en mi iphone el mensaje REPAIR NEEDED, y me salia imei desconocido lo cual sugiere daño de la baseband. Tenia instalado el firmware 1.1.4 y trate de restaurar nuevamente a esa version pero todo fue en vano. Trate de actualizar a la version 2.0 con la esperanza de recuperar la baseband pero nada de nada. He tratado de restaurar con itunes 7.6.2 y la mas reciente 8.0, pero todos los intentos son fallidos, he intentado en colocarlo en modo dfu y en recovery mode y han desfilado cualquier tipo de errores por citar 020, -185, 160x y pare de contar. Hasta este punto he intentado de todo (cabe mencionar que he restaurado y arreglado mi iphone y otros de familiares y amigos, pero este caso ha acabado con mi paciencia). Lo que si estoy convencido, es que una vez intentado actualizar a 2.0 o superior (utilizando itunes 8.0) no hay manera de regresar a la 1.1.4 ni ziphone que ayude. Sé algo sobre iphones, mas no me considero un experto.

    Mucho agradecería si me pudieran brindar ayuda para revivir mi iphone.

    Saludos desde Venezuela.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    7 respuestas a esta pregunta

    Recommended Posts

    • 0

    Se puede volver a 1.1.4 sin problemas. Hace unos dias baje un 2.1 a 1.0.2(esto si que lleva faena). Podrias intentar reparar la baseband justamente haciendo esto, una bajada a 1.1.4 ya que los programas utilizados reescriben la baseband haciendo un borrado previamente.

    Por otro lado, instalando bootneuter desde Cydia(esto cuando estas en 2.0 o superior) podrias flashear la baseband y esto podria ser una solucion.

    Mirate esto para bajar a 1.1.4 y flashear la baseband:

    http://www.foroiphone.com/index.php?showtopic=5774

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Se puede volver a 1.1.4 sin problemas. Hace unos dias baje un 2.1 a 1.0.2(esto si que lleva faena). Podrias intentar reparar la baseband justamente haciendo esto, una bajada a 1.1.4 ya que los programas utilizados reescriben la baseband haciendo un borrado previamente.

    Por otro lado, instalando bootneuter desde Cydia(esto cuando estas en 2.0 o superior) podrias flashear la baseband y esto podria ser una solucion.

    Mirate esto para bajar a 1.1.4 y flashear la baseband:

    http://www.foroiphone.com/index.php?showtopic=5774

    Salu2

    Hola, mil gracias por responder.

    Cuando intento restaurar el equipo a las versiones 2.0 y superior en itunes 8.0, aparece el mensaje RESTAURANDO EL FIRMWARE DEL IPHONE, y así se queda hasta el infinito sin avanzar.

    Cuando bajo la versión de itunes a 7.6.2 e intento restaurar a la versión 1.1.4, en modo dfu aparece el error (-185) y en modo de restauración aparece el error (20).

    No encuentro manera alguna de restaurar el equipo.

    Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Hola, mil gracias por responder.

    Cuando intento restaurar el equipo a las versiones 2.0 y superior en itunes 8.0, aparece el mensaje RESTAURANDO EL FIRMWARE DEL IPHONE, y así se queda hasta el infinito sin avanzar.

    Cuando bajo la versión de itunes a 7.6.2 e intento restaurar a la versión 1.1.4, en modo dfu aparece el error (-185) y en modo de restauración aparece el error (20).

    No encuentro manera alguna de restaurar el equipo.

    Saludos.

    Utilizando el tutorial de berllin(el de corregir los errores 160x que esta en tutoriales) el error -185 se resuelve. Lo digo porque hace unos dias me lo daba tambien y despues de lanzar el comando por consola, pasaba a ser detectable por el iTunes y restaurable.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Utilizando el tutorial de berllin(el de corregir los errores 160x que esta en tutoriales) el error -185 se resuelve. Lo digo porque hace unos dias me lo daba tambien y despues de lanzar el comando por consola, pasaba a ser detectable por el iTunes y restaurable.

    Salu2

    Hola Schumy,

    Gracias a tus indicaciones, logré restaurar a 1.1.4....pero....

    ...en setting me aparece WI-FI bloqueado (color gris claro), en general--about no tengo IMEI ni ICCID (tengo insertada la sim) y en Bluetooth 00:00:00:00:00:00

    Sigue apareciendo en la pantalla REPAIR NEEDED. Antes el iphone estaba muerto (solo aparecia en pantalla el cable),Ahora por lo menos puedo accesar por competo al equipo.

    Que me resta por hacer?

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    ¿Has bajado la baseband con el kiphone(esta en el tutorial de downgrade a 1.1.4)?

    Prueba a hacerlo otra vez marcando las 3 opciones del kiphone.

    Salu2

    Hola,

    Si le pase el kiphone, pero el iphone luego del proceso se encuentra en las condiciones anteriores. Los valores IMEI, BLUETOOH, ICCID Y FIRMWARE VERSION están vacios.

    Shumy, he leido en otros post que es posible que se dañara el commboard... que hay de cierto en esto?

    Gracias por tu colaboración.

    Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Hola,

    Si le pase el kiphone, pero el iphone luego del proceso se encuentra en las condiciones anteriores. Los valores IMEI, BLUETOOH, ICCID Y FIRMWARE VERSION están vacios.

    Shumy, he leido en otros post que es posible que se dañara el commboard... que hay de cierto en esto?

    Gracias por tu colaboración.

    Saludos.

    Algo hay de cierto pero no tiene el porque ser esto.

    Abre el Ziphone, dale a CLICK TO SHOW ADVACEND FEATURES y marca ERASE BL 3.9 BASEBAND. Una vez hecho eso, restaura a 1.1.4 y a ver si te sigue dando el mensaje o no.

    Si te lo sigue dando... que tal te manejas con el terminal?

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×