Saltar al contenido
  • 0
Conéctate para seguir esto  
danixatin

Que debo hacer?

    Pregunta

    Buenos días.

    Tengo un iphone 2g de 16 gb con la version 1.1.4 al que no le va el edge desde hace 3 semanas o asi, aunque este todo bien puesto y lo haya probado todo.

    La cuestión es que quiero actualizar o algo para que funcione pero no se si detectará la sim, si perderé los contactos, si perderé las aplicaciones instaladas etc...

    En definitiva que no se que hay que hacer, que modificará o dejará de funcionar?

    Haber si alguien me puede orientar por favor.

    Gracias. Un saludo.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    6 respuestas a esta pregunta

    Recommended Posts

    • 0

    Puedes actualizar a la ultima version pero es algo que no recomiendo y mas teniendo un problema. Por tanto, la otra opcion es restaurar a un firmware modificado. Si haces esto, perderas todo. El iTunes guarda una copia de los contactos, mensajes, registro de llamadas, etc..(si sueles conectarlo al PC, claro). Las aplicaciones que tengas, no te valdran en la nueva version. Para la nueva version existen variantes o la misma aplicacion adaptada. Eso ya tendras que buscarlo llegado el momento.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Puedes actualizar a la ultima version pero es algo que no recomiendo y mas teniendo un problema. Por tanto, la otra opcion es restaurar a un firmware modificado. Si haces esto, perderas todo. El iTunes guarda una copia de los contactos, mensajes, registro de llamadas, etc..(si sueles conectarlo al PC, claro). Las aplicaciones que tengas, no te valdran en la nueva version. Para la nueva version existen variantes o la misma aplicacion adaptada. Eso ya tendras que buscarlo llegado el momento.

    Salu2

    Schumy,funcionará la sim si restauro?

    que firmware modificado me recomiendas?

    Gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Ok restauraré, haber si todo va bien.

    Un par de preguntillas mas que se me olvidaban:

    Que version de itunes utilizo?

    en que idioma saldra?

    muchas gracias de nuevo, un saludo

    Puedes usar la que quieras aunque seria mas recomendable la 7.6.2 o 7.7.

    Posiblemente te saldrá en Ingles pero desde Settings --> General --> international puedes cambiar el lenguaje.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Puedes usar la que quieras aunque seria mas recomendable la 7.6.2 o 7.7.

    Posiblemente te saldrá en Ingles pero desde Settings --> General --> international puedes cambiar el lenguaje.

    Salu2

    ya pude muchas gracias, funciona todo correcto

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×