Saltar al contenido
  • 0
Conéctate para seguir esto  
asolis

No me deja entrar en Cydia!

    Pregunta

    Buenas,

    Pues Ayer restaure a la version 2.0.1 gracias al post del error 16xx. Fue porque teniendo el 3G USA de ATT quise subir a 2.1 y no pude validar la SIM. Entonces tenia el iphone modo recuperacion.

    Despues de poder restaurarlo, ayer me dejo entra en cydia, pero ya no puedo. A que puede deberse esto? Decir que siempre entro como "user".

    Antes tambien entraba sin problemas al SHH con WinSCP 4.0.7 y ahora no me deja entrar...."Error de conexion". Entro con root, alpine y con la ip del iphone (definida statica en ajustes).

    Alguna posible solucion?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    7 respuestas a esta pregunta

    Recommended Posts

    • 0
    Exactamente que hace? Abre el Cydia y se cierra?

    ¿Tienes instalado el paquete OpenSSH? Si no lo tienes.. instalalo porque sin eso no vas a poder hacer SSH.

    Salu2

    Pues el Cydia, ejecuto, entra y de golpe me sale lo de las 3 opciones, user, hacker o developer, cuando elijo cualquiera de ellas, en teoria deberia cargarte el home del cydia, pues no, se va al menu del iphone de nuevo.

    Y si, na mas restaurar baje el open shh rapido, mientras me iba cydia... he.gif

    Asi que no se que puede ser, tanto una como la otra.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Pues no tio....

    Sin Wifi he probado y me hace exactamente lo mismo. Y esperando un buen rato tampoco.

    Ademas ya se prevee porque si te fijas, cuando sale el aviso de los 3 (user, hacker, developer) de fondo ya esta gris esperando a cargar....Pues a mi me sale negro.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Ya esta solucionado, he hecho restauracion a la 2.0 y listo, ya tira.

    Ahora falta saber utilizar bien el installer. Me mirare un par de tutos...Voy viendo que en sources/edit/add y vas poniendo links....pero no parece que me haga nada....en taskes...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×