Saltar al contenido
  • 0
Conéctate para seguir esto  
ju4n_2890

Pregunta iPhoe

    Pregunta

    Hola, soy nuevo en este foro y queria hacerles ua pregunta smile.gif

    dentro de poco voy a ver de comprarme un iPhone no 3g (ya que enn mi pais es al divino boton) y lo que queria saber es si uno con version 1.1.4 va a andar bien con un iTunes 8 para PC, y si corro algun riesgo de que se bloquee o se quiera actualizar solo, bueno muchas gracias muchos saludos desde Argetina! chau

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    9 respuestas a esta pregunta

    Recommended Posts

    • 0

    Que es LIAR?? jejej o etendi, osea que lo puedo tener e la 1.1.4 tranquilo y va a adar con el iTunes 8?? y otra como hago para borrarle las aplicaciones que le istalaro...??

    y la ultima :P Si por ejemplo lo actualizo a la vercion 2.1.0 (creo la actual) si usar el progamita ese de la piña... el telefono se bloque y no lo puedo usar mas, o se bloquea y lo puedo usar conn la compañia originaria??

    Bueno gracias gracias gracis smile.gif saludiños!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    No sé que querrá decir liar, pero muchas dudas como borrar app instaladas las vas a ir aclarando tu mismo cuando tengas el telefono en la mano, no es necesario que te las expliquen, porque apenas lo tengas, y te pongas a conocerlo habrán opciones que dicen UNINSTALL.

    Y si, si no usas la piña, el telefono queda como nuevo, pero con la version upgradiada, osea 2.1 pero con nada dentro y bloquiado para la compañia att

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Que es LIAR?? jejej o etendi, osea que lo puedo tener e la 1.1.4 tranquilo y va a adar con el iTunes 8?? y otra como hago para borrarle las aplicaciones que le istalaro...??

    y la ultima :P Si por ejemplo lo actualizo a la vercion 2.1.0 (creo la actual) si usar el progamita ese de la piña... el telefono se bloque y no lo puedo usar mas, o se bloquea y lo puedo usar conn la compañia originaria??

    Bueno gracias gracias gracis smile.gif saludiños!!

    Liar significa que convertiras el telefono en un pisapales(temporal eso si, porque es reparable) al actualizar.

    Si te sale en algun momento que actualices, no lo hagas.

    Las aplicaciones que instales sera casi seguro a traves de Installer. Desde ahi mismo puedes desinstalarlas. Mirando un poco puedes ver como hacerlo.

    Si lo actualizas a la 2.1 sin usar el pwnage tool, solo podras usarlo con AT&T o la compañia de tu iPhone.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×