Saltar al contenido
  • 0
Conéctate para seguir esto  
miren1205

Empiezo mal con el jailbreak!!!

    Pregunta

    spacer.gif

    Buenas tardes...Por fin encuentro un ratito para intentar hacer el dichoso jail al iphone (y mira q me ha costado atreverme). Y no soy capaz de empezar. Tengo el 3G Movistar, sin jail, con versión 2.1.

    En resumen: No me pasa del "reconocimiento" del firmware, se queda en la segunda pantalla. Encuentra el "original", pero no hace nada, le pongo la ruta de otro que me he bajado y tampoco (iPhone1,2_2.1_5F136_Restore.ipsw)

    A qué puede ser debido??? No lo entiendooooo

    Gracias!!!

    (si que empiezo bien, me estoy planteando dejarlo y todo, pero me da una rabia...)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    13 respuestas a esta pregunta

    Recommended Posts

    • 0

    si, lo estoy haciendo con el quickpwn. Me lo he bajado de otra web, pq el del tutorial no lo puedo abrir. Me encuentra el original, pero no hace nada, no me lo reconoce, no me deja seguir. Por eso me he bajado otro y he intentado cambiar de ruta, pero ni por esas. Igual el problema está en el quickpwn que me he bajado, no lo sé....

    gracias x tu respuesta!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    si, lo estoy haciendo con el quickpwn. Me lo he bajado de otra web, pq el del tutorial no lo puedo abrir. Me encuentra el original, pero no hace nada, no me lo reconoce, no me deja seguir. Por eso me he bajado otro y he intentado cambiar de ruta, pero ni por esas. Igual el problema está en el quickpwn que me he bajado, no lo sé....

    gracias x tu respuesta!!!

    este tutorial está funcionando muy bien:

    http://www.actualidadiphone.com/2008/09/20...-la-version-21/

    salu2 glasses.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Hola de nuevoooo

    No hay manera, el QuickPwn no me reconoce el firmware. He probado con el original, me he bajado varios firmwares, pero nada, le doy a Browse, se queda pensando un ratito y vuelve a quedarse si poner activa la dichosa flechita azul.

    Por favoooooorrrrr, qué puedo hacer?? algún consejo??? quiero hacer jailbreakkkk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Nada, no hay manera, no me deja seguir. He vuelto a hacer muuuy tranquilamente el tutorial, y no paso de la segunda ventana.Alguien puede saber por qué??

    Schumy, me refiero a la flecha azul del quickpwn que te deja seguir con el proceso. Selecciono el firmware a través del browse, y no se activa la flecha para que pueda seguir con el proceso. Lo he intentado con el firm original, con el de berllin, tengo todos los procesos del iTunes cerrados (excepto el AppleMobile). Ya no sé qué hacer...

    Alguna idea, por favor?????

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Nada, no hay manera, no me deja seguir. He vuelto a hacer muuuy tranquilamente el tutorial, y no paso de la segunda ventana.Alguien puede saber por qué??

    Schumy, me refiero a la flecha azul del quickpwn que te deja seguir con el proceso. Selecciono el firmware a través del browse, y no se activa la flecha para que pueda seguir con el proceso. Lo he intentado con el firm original, con el de berllin, tengo todos los procesos del iTunes cerrados (excepto el AppleMobile). Ya no sé qué hacer...

    Alguna idea, por favor?????

    Si restauras a un firmware ya hecho te tienes que olvidar POR COMPLETO del Quickpwn. No te hace falta para nada. Tan solo es mantener shift y darle a restaurar. Cargar el firmware modificado y YA ESTA.

    Aqui lo tienes:

    http://www.megaupload.com/it/?d=AAVA4KHY

    salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×