Saltar al contenido
  • 0
Conéctate para seguir esto  
Angelin

He pasado de 1.1.4 a 2.1 y la he liado

    Pregunta

    Buenas

    Pues eso, se me ha ocurrido pasar mi Iphone 2G, con el firm 1.1.4 al 2.1 y la he pifiado, supongo que es por aquello de la version que tengo del Itunes la 8.0.

    Ese detalle lo pasé por alto y lo estoy pagando y bien. He intentando restaurar desde Itunes, pero nada, e incluso Jailbreak pero igualmente no responde.

    Alguna idea?

    Gracias de antemano.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    11 respuestas a esta pregunta

    Recommended Posts

    • 0

    Buenas!

    Hasta el punto 7 todo ok, el problema empieza aquí.... en cuanto inserto el comando,

    dfu-util custom.ipsw m68ap me aparece el siguiente mensj. de error.

    "Error al iniciar la aplicación porque no se encontró libusb0.dll. la reinstalación de la aplicación puede solucionar el problema."

    y ahí me quedo...

    Algun consejo? Mil gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Nada, efectivamente había pasado por alto ese paso, pero ahora, una vez hecho esto. Aparece este mensaje de error en la pantalla de comandos.

    Cannot input open ipsw

    No such file or directory

    Entiendo que algún archivo descargado no se encuentra donde debe?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Buenas Schumy

    Pues no se cuanto tiempo después, y tras realizar todo paso a paso, tras el pantallazo blanco pensé que ya estaba casi listo y veo que no.

    Itunes restaura el firm y continúa estando bloqueado. Ya es desesperante y no se si darlo por perdido.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Buenas Schumy

    Pues no se cuanto tiempo después, y tras realizar todo paso a paso, tras el pantallazo blanco pensé que ya estaba casi listo y veo que no.

    Itunes restaura el firm y continúa estando bloqueado. Ya es desesperante y no se si darlo por perdido.

    Y estas restaurando al firmware modificado o tan solo dandole a restaurar a pelo?

    Si estas restaurando al firmware que toca y no va, usa este(es un 2.0.1):

    http://www.megaupload.com/?d=ZOR26IFE

    salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Mil gracias tio!!!

    Con los apuntes que me has ido dando y un poco de intuición, lo he conseguido!

    Le he hecho el Jailbreak, con el Quickpwn, posteriormente le he metido el Firm 2.1... y hecho!

    Algo de suerte he tenido y algún paso seguramente que habré pasado x alto, el caso es que está funcionando en 2.1 y todo va perfecto.

    Madre mía que mal lo he pasado con el jodio bicho! Mil gracias por todo tio, te mereces un monumento!

    Un abrazo, Angel

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×