Saltar al contenido
  • 0
Conéctate para seguir esto  
mac3435

error cuando lo dejo en reposo se desconecta

    Pregunta

    Tengo un problema con mi iphone…. lo actualicé de 1.1.3 a 1.1.4 y ahora tengo un error que cuando le doy a boton de sleep se apaga, pero cuando lo vuelvo a encender se reinicia…. Ya lo he restaurado e incluso lo he bajado a 1.1.3, pero el problema persiste….

    Alguien sabe que puedo hacer para arreglarlo???

    Gracias de antemano

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    6 respuestas a esta pregunta

    Recommended Posts

    • 0

    Desconozco cuál es el problema que puede originar ese comportamiento. Espera un poco a ver si alguien más te contesta y te puede dar pistas de lo qué sucede. No obstante, ¿te has planteado renovar el firmware de tu iPhone y ponerlo en 2.1? Es la última versión y, en mi opinión, es mejor que los firm 1.1.X

    Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Prueba lo siguiente. Conectate por SSH al iPhone. Entra en:

    /System/Library/SystemConfiguration/PowerManagement.bundle/

    Renombra el archivo com.apple.SystemPowerProfileDefaults.plist a com.apple.SystemPowerProfileDefaults.bak

    Reinicia el iPhone y a ver que tal va ahora..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×