Saltar al contenido
  • 0
Conéctate para seguir esto  
kaahen

Problemas con el OPENSSH

    Pregunta

    Hola,

    subí mi iphone desde la 1.1.4 a la 2.1 con el quickwin 2.5, no le instalé el cydia porque no me gusta, así que sólo le metí el instaler. El caso que cuando intento instalar el OpenSSH primero me avisa que es beta, y a continuación me sale un error en Linea 7 o algo así y no se instala.

    Me podéis decir como instalarlo?, o si necesito el cydia para tenerlo como instalar ahora el cydia?

    Otra cosa, para pasar de nuevo de la 2.1 a la 1.1.4 sería suficiente restaurar a la 1.1.4 con itunes y utilizar el ziphone?

    Gracias de antemano por vuestras respuestas.

    saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    3 respuestas a esta pregunta

    Recommended Posts

    • 0
    Hola,

    subí mi iphone desde la 1.1.4 a la 2.1 con el quickwin 2.5, no le instalé el cydia porque no me gusta, así que sólo le metí el instaler. El caso que cuando intento instalar el OpenSSH primero me avisa que es beta, y a continuación me sale un error en Linea 7 o algo así y no se instala.

    Me podéis decir como instalarlo?, o si necesito el cydia para tenerlo como instalar ahora el cydia?

    Otra cosa, para pasar de nuevo de la 2.1 a la 1.1.4 sería suficiente restaurar a la 1.1.4 con itunes y utilizar el ziphone?

    Gracias de antemano por vuestras respuestas.

    saludos

    Pues no se porque no instalaste Cydia cuando a dia de hoy interesa mas que el Installer. Si te da ese error, sera por algun problema del paquete o de la fuente del Installer. Te tocara meter Cydia.

    En cuanto a bajar, tendrias que bajar tambien la baseband. Personalmente no recomiendo bajarlo a demas de no verlo interesante..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Pues no se porque no instalaste Cydia cuando a dia de hoy interesa mas que el Installer. Si te da ese error, sera por algun problema del paquete o de la fuente del Installer. Te tocara meter Cydia.

    En cuanto a bajar, tendrias que bajar tambien la baseband. Personalmente no recomiendo bajarlo a demas de no verlo interesante..

    Salu2

    Gracias por tu respuesta Schumy, mira, no me instalé el Cydia, por una chorrada, y es que antes lo tenía con la versión 1.1.4 y me jodía el hecho de no poder desinstalarlo desde el installer, por otro lado tampoco veía el porqué de tener 2 instaladores diferentes.

    Tampoco sabía lo pez que estaba el Installer 4, ni que el cydia para la 2.1 era mucho mejor opción. En fin...

    Me recomiendas entonces volver a restaurar a la 2.1 con itunes y volver a pasar el quickwin instalando esta vez el Cydia?

    Saludos campeón.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Gracias por tu respuesta Schumy, mira, no me instalé el Cydia, por una chorrada, y es que antes lo tenía con la versión 1.1.4 y me jodía el hecho de no poder desinstalarlo desde el installer, por otro lado tampoco veía el porqué de tener 2 instaladores diferentes.

    Tampoco sabía lo pez que estaba el Installer 4, ni que el cydia para la 2.1 era mucho mejor opción. En fin...

    Me recomiendas entonces volver a restaurar a la 2.1 con itunes y volver a pasar el quickwin instalando esta vez el Cydia?

    Saludos campeón.

    Yo personalmente lo haria. En Cydia hay muchos temas ahora, muchas aplicaciones cosa que installer no.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×