Saltar al contenido
  • 0
Conéctate para seguir esto  
tristan1412

Error en cobertura Iphone 4, desaparece!

    Pregunta

    Tengo un problema y no sé qué es lo que puede pasar...el caso es que desaparece el símbolo de la cobertura. Cuando pasa esto y llamo, a mi no me hace el sonido de la llamada y a la otra persona le suena y al descolgar no me oyen nada. Los sms que mando, aunque me da error de envío, a la otra persona le llegan.

    Para solucionarlo tengo que hacer un reset ( con el botón de home y el de encendido), entonces vuelve a aparecer el símbolo y todo funciona correctamente hasta que de forma aleatoria vuelve a ocurrir, unas veces a los dos días, otras en horas,...

    No siempre, pero algunas veces ha sido al apagar el wifi, o el Bluetooth desde los accesos del SBSettings, pero no sé si esto tiene algo que ver..

    Aquí van algunos datos por si ayudan: tengo un iphone 4 (liberado por imei) con 5.01 y baseband 04.11.08. y el jailbreak hecho.

    Sé que es un "pecado" en un iphone, pero ahora mismo no tengo internet, y me conecto en casa con el wifi. Y en red, tengo desactivado el 3G porque no le voy a sacar partido y así me dura más la batería.

    Si necesitáis otros datos, por favor decírmelo. Que es una faena estar esperando una llamada y no darme cuenta que no tengo el símbolo de cobertura.. A ver si a alguien se le ocurre algo.

    Adjunto una imagen con la pantalla.

    [ATTACH=CONFIG]28518[/ATTACH]

    Gracias a todos

    post-42512-14378144768942_thumb.jpg

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    7 respuestas a esta pregunta

    Recommended Posts

    • 0
    Has probado a restaurar?

    Y otra sim?

    Gracias por la respuesta. Voy a intentar hacer lo de restaurar.

    Soy nuevo con el iphone y no sé muy bien como habría que hacer todos los pasos de restaurar.

    He estado leyendo y creo que son estos:

    1.- Hacer Backup de aplicaciones cydia con el Aptbackup que tengo instalado.

    2.- Hacer Backup desde itunes.

    3.- Restaurar en itunes, y aprovecho a actualizar a 5.1.1

    4.- Con Absinthe 2.0, hacer el jailbreak

    5.- Instalar desde cydia, el Aptbackup

    6.- Restaurar copia de seguridad con itunes

    7.- Restaurar copia de seguridad de aplicaciones cydia con Aptbackup

    8.- Reiniciar el iphone.

    Si hay algo incorrecto, por favor decírmelo. A ver si así se soluciona el problema...

    Editado el por tristan1412

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    [ATTACH=CONFIG]28518[/ATTACH]

    Lo pongo aquí porque tengo la imagen, sino abro otro post.

    Al restaurar e instalar todo, hay apps de cydia que no me lo ha instalado a pesar de tener con aptbackup la copia de seguridad hecha y he tenido que instalarlas a mano de las que me he acordado.

    ¿Sabe alguien como se puede poner la hora y la fecha en la página de bloqueo al lado del candado como lo tenía antes?

    En cuanto a la cobertura he activado/desactivado el wifi y el Bt varias veces y no he tenido ningún problema.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×