Saltar al contenido
  • 0
Conéctate para seguir esto  
bokeronyron

tengo iphone 4 y cable compuesto a/v oficial apple....y nada no puedo ver nada en la tv...AYUDA XF

    Pregunta

    Hola tengo este cable oficial de apple a/v compuesto: Cable Apple de A/V compuesto - Apple Store (España)

    y un iphone 4....La cuestion es que intento ver en la tv lo que tengo en el iphone y nada....instale displayout comprado de big boss y me sale que esta conectado pero siempre sale da igual a donde conecte los colores.....La cuestion es que quiero conectarlo al tv samsung nuevo que tengo de 40 pulgadas y detras para conectar solo aparece dos entradas....amarillo y verde claro....pone compenent in....y en el otro televisor de samgung que tengo en la habitacion pone: component in y debajo colores rojo y blanco un recuadro abarcando esos que pone audio r y l....y al lado rojo (Pr) azul (Pb) e Verde (Y)....y no se donde colocar los tres colores....los he puesto en varios sitios y nada....alguien me puede ayudar por favor...:( estoy algo frustrado....Mil gracias a esta pedazo de pagina....

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    6 respuestas a esta pregunta

    Recommended Posts

    • 0

    Si el cable es oficial de apple no hace falta ninguna app de cydia para hacer funcionar esta funcion, respecto a lo de los colores no te puedo ayudar en mucho .., pero de todas formas mira en la caja del cable, debe venir donde hay que conectarlo. En el manual de la tele suelen venir marcados todos las conexiones y sus funciones, buscalo, debe venir algo.

    Editado el por josepineda

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    No se...he leido casos que aun siendo oficial no sale nada y tuvieron que instalar apps de cydia. Por cierto el tema de los colores donde deben de ir no los controlo....alguien me ayuda?? Gracias Josepineda!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    gracias astro pero nada de nada....he comprado ressuported pero no me funciona...ahora te explico mi problema....como bien postee anteriormente a mi telefono le ocurria el problema de que el timbre no le aparecia las rayitas y se quedaba sin volumen...pero por obra de arte me llamaban y si sonaba....vamos cosa rara cuanto menos....la cuestion es que leyendo y viendo los videos del youtube parece ser que borrando el archivo com.apple.iapd.plist esto se solucionaba ( acabo de hacerlo) pero por lo visto ya no puedo ver ni los videos ni nada con mi cable ni en blanco y negro ni nada..por lo visto puede afectar a los cable, componentes, dock o cualquier paranoias de estas....me puedes ayudar...porque me junto con dos problemas.... aver parece que arreglo el sonido pero por otro lado...tachan y ani veo ni videos ni m lo reconoce.....me puedes ayudar astro?? gracias crack..no se que haria sin vosotros..saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×