Saltar al contenido
Conéctate para seguir esto  
FerCR

(Duda) Iphone 3GS Baseband 06.15.00 Upgrade Version 4.1 to 5.0

    Recommended Posts

    Buenas soy nuevo en el foro y espero que me puedan ayudar, recientemente me hice de un Iphone 3GS

    con las siguientes caracteristicas..

    Modelo: MC137LL

    IOS Version: 4.1

    Baseband: 06.15.00

    Numero de Serie: XX009XXXXXX

    Lo que deseo es actualizar la version de mi Iphone 3GS a la 5.0 ya que segun he visto es la version

    mas estable con el Jailbreak untethered puesto que la 5.1 solo es posible con un Jailbreak Tethered...

    Aqui mi pregunta, como puedo hacer para actualizar la version del Iphone sin comprometer la Baseband o alguna de las funciones del telefono..?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    De poder se puede, muchas veces el ultrasn0w para liberar el 3GS es muy inestable y da problemas en IOS 5.X.

    Por otro lado debes tener los certificados SHSH de la nueva versión que quieres meter. Sabes si los tienes?

     Desde mi iPhone 4 usando Tapatalk 

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Mae aun no, pero verdad que es mejor esperarse a que salga el Untethered 5.1 ya que en estos momentos solo esta el thered que es medio inestable...? o podre actualizarme a la version 5.1 sin ningun problema con los SHSH actuales...?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Di el jailbreak es semitethered en 5.1 a menos que tengas oldbootrom que quedaría untethered, pero ese es otro tema y solo iPhones 3GS muy viejos lo traen.

    Lo que es inestable es el ultrasn0w en 5.X en algunos casos trabaja bien y en otros no levanta señal y se recomienda bajar hasta 4.1.

    Y no hace falta tener los certificados SHSH del 5.1 ya que es la versión mas reciente que permite iTunes instalar.

     Desde mi iPhone 4 usando Tapatalk 

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Entiendo, en sintesis que me recomendarias si fuera usted el que tiene un Iphone asi...? Quedarme con esta version 4.1 que la verdad es bien antigua y no disponible para muchas aplicaciones o esperarme al untethered estable de la 5.1 y actualizarlo cuando salga..? :S

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×