Saltar al contenido
Conéctate para seguir esto  
pomac

jailbreak para 4.1 y baseband 6.15

    Recommended Posts

    Después de haber subido a 4.2.1 y por consiguiente la bb 6.15, decidi bajar a 3.1.3 y como no me pude instalar una serie de apps interesantes he decidido poner la 4.1.

    El caso es que después de restaurar a la oficial 4.1 (8B117) y pasarle el tiny umbrela por el error 1015, he instalado cydia con el redsn0w 0.9.6 b1; pero a la hora de instalar ultrasnow, y reiniciar el iphone se me queda pensando demasiado rato a la hora de introducir el pin, y una vez entra en el sistema se quema colgadísimo pensando mientras busca la red.

    Que combinación de firmware + redsn0w debería utilizar para no tener ningún problema para instale un 4.1? (recordando que mi baseband ya fue subida a 6.15)

    Gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Probé con la rc18 y me daba error a la hor de instalar el baseband del iPad (se cerraba el redsn0w). Al final he reinstalado la BB con el 0.9.6 rc8 y lo he podido solucionar. Ya tengo el 4.1 y liberado con ultrasnow. Confrmo que el pushfix que compré en su momento, tambien funciona. Todo OK.

    Gracias de nuevo!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×