Saltar al contenido
Conéctate para seguir esto  
soko

iphone 3g error con redsnow, con itunes y en modo recovery

    Recommended Posts

    buenos dias amigos de foroiphone les comento mi problema es que tengo el iphone en modo de recovery y le trate de instalar un custom del snowbreeze subiendole la baseband a la 6.15 tambn en el mismo custom luego de hecho coloco el tel en modo de recovery con el ireb esperando a que no me aparezca el dichose error 16xx o 15xx y aun asi me lo suelta, tambien probe con el redsnow y sube todo a la perfeccion pero cuando aparece la piñita va todo bn hasta donde dice patching baseband y c keda congelado un tiempo hay y de un momento a otro carga la barra y dice reiniciando y al encender aparece el cable con el logo de itunes trate de sacarlo de hay con el tiny y no me lo reconoce alguna ayuda??? gracias:great:

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    oye estuve viendo el video del ireb y a ti t descarga varias cosas kuando lo reconoce en modo dfu a mi solo me aparece uploading wtf yal final no me aparece esa imagen de wating the firmware solo el done al final y la ventana diciendo que esta listo pero al pasar al itunes me sigue apareciendo el error 2003 :(

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    deswactive el antivirus el itunes es la version 10 .6 k es la ultima actualizacion el ps tambn esta actualizado y tambn reinicie a ver si era algo por eso y sigue tirandome el error 2003 :/ m desespera pro spero k kn tu ayuda todo vaya bn

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ya use la version 3 parcha el wtf y lo sube y aun asi sigue tirando el error 2003 no se si halla que hacerle alguna modificacion en compatibilidad al programa ya que uso windows 7 sera que tiandolo en modo xp sp2 seguira =?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    volvi mira que probe hcer lo mismo que me dijiste pero en mi laptop y me funciono ya tengo vida en el tel lo hice kon el ireb r3 y el itunes 10.6 creo que el error es por el procesador de mi pc ya que es core i7 y ps algunos programas tienden a fallar komo el redsnow con su ram entonces opte por mi tx1000 k pra algo tenia k servir :D agradezco muchisimo tu ayuda george

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    intente primero restaurarlo con el itunes para que lo reconozca el pc luego con el sn0wbreeze descargue el firmware y lo hace custome como vos queras y luego entras a itune y lo restauras pero esta vez buscando el custom y listo a mi me paso eso,busque el sn0w que trae ireb para que se te sea mas facil

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×