Saltar al contenido
Conéctate para seguir esto  
j.pedro

iphone 4 subir de version

    Recommended Posts

    buenas os qeria comentar mi caso .tengo un iphone 4 vodafone con version 4.2.1 y jailbreak con greenpoison .soy orange por lo tanto le tengo puesta la gevey que solo vale para versiones 4.0... entonces me gustaria subir por lo menos a la 4.3.3 e visto por ay que para hacer eso primero tengo que subirla a la ios 5 el caso que si el proceso falla no podre utilizar la gevey y eso conlleva a que me quede sin poder utilizar el iphone. a ver si podeis ayudarme .gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    solo puedes poner versiones que apple firma, como solo firma la última (5.1 ahora mismo) solo puedes poner esa.

    para saltarte esa limitación hay una serie de certificados, tienes que mirar en cydia si tienes certificados y cuales.

    abre cydia y mira en la parte de arriba en texto verde que te pone?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    creo que tengo un problema con cydia en verde no me pone ningun certififcado pone lo que ya comente this device is in the pending TSS queue y e leido por hayque eso significa que todavia no estan disponible los certificado o algo de eso pero llevo ya con el una semana .asi que no se como leches subir la version...a 4.3.3 asi que supongo que por eso no reconoce tinyumbrella el dispositivo .a ver si alguien tiene alguna solucion para todo esto gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ok ok ya esta todo claro .claro yo tengo el iphone desde hace una semana por lo tanto a sido imposible guardar ese certificado cuando la firmo .bueno pues muchas gracias por todo .entonces solo podria actualizarlo a la version actual

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    es eso al tener la gevey no puedo tener la version 5.0 porque no funciona .segun me han comentado no es la baseband sino la version asi que no se que hacer para poder subir a alguna version superior .hay muchas aplicaciones que no funcionan ya para la 4.2.1

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×