Saltar al contenido
Conéctate para seguir esto  
skolton

Installer 4 y PwnageTool 2.0.2 estarán disponibles hoy

    Recommended Posts

    Según el Dev-Team, en algún momento del día de hoy saldrá la versión de PwnageTool 2.0.2, dándo soporte al nuevo firm 2.0.1, tanto para iPhone’s normales como para los 3G, y tendrá la novedad de que incorporará una beta pública del Installer 4.

    pwnagetool.jpg

    En principio tenía prevista la salida de PwnageTool para el día de ayer, pero con el anuncio de la salida de la beta del Installer 4 han decidido esperarse y incluirlo en Pwnage.

    Así que estaremos a la espera del anuncio de la salida.

    Fuente: Dev-Team

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Vaya... yo que me estaba autoconvenciendo de que no me hacia falta jailbreakearlo pa ser feliz... xD y ahora con beta del installer.... ¬.¬ No se si podré resistir la tentación xDDD

    Si hay algún problema y hay que mandarlo al SAT se podía dejar como salido de fabrica o ya n o había forma de que no lo detectasen?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Vaya... yo que me estaba autoconvenciendo de que no me hacia falta jailbreakearlo pa ser feliz... xD y ahora con beta del installer.... ¬.¬ No se si podré resistir la tentación xDDD

    Si hay algún problema y hay que mandarlo al SAT se podía dejar como salido de fabrica o ya n o había forma de que no lo detectasen?

    Pierdes garantía. Pero no sólo con Pwnage sino con el resto iDemocracy, iLiberty+, ZiPhone, etc, etc..

    La única forma de liberar un iPhone sin perder la garantía es hacerlo con una tarjeta tipo turbosim , las que hay ahora para el 3G fallan más que una escopeta de feria (si lo tienes que llevar al servicio técnico no se te olvide sacarle la tarjeta xD).

    salu2,

    sw!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Pierdes garantía. Pero no sólo con Pwnage sino con el resto iDemocracy, iLiberty+, ZiPhone, etc, etc..

    La única forma de liberar un iPhone sin perder la garantía es hacerlo con una tarjeta tipo turbosim , las que hay ahora para el 3G fallan más que una escopeta de feria (si lo tienes que llevar al servicio técnico no se te olvide sacarle la tarjeta xD).

    salu2,

    sw!

    Pues igual paso del installer y rezo para que salgan en la appstore aplicaciones que sustituyan a las que mas me gustan del installer/cydia ^_^ porque liberarlo no necesito liberarlo yo era solo por tener mas aplicaciones

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    una pregunta,,,

    Si yo solo le hago a mi iphone 3g 2.0.1 el jailbreak solo para poder instalar las aplicaciones pero no libero ya que tengo contrato con movistar 2 años y no me hace falta,pierdo garantia puedo dejarlo de fabrica?

    o al hacerle el jailbreak ya lo liberas

    llevo con el movil 2 semanas y no tengo ni idea como va la cosa y estaria bueno tener el emu denes,snes etc

    un saludo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    una pregunta,,,

    Si yo solo le hago a mi iphone 3g 2.0.1 el jailbreak solo para poder instalar las aplicaciones pero no libero ya que tengo contrato con movistar 2 años y no me hace falta,pierdo garantia puedo dejarlo de fabrica?

    o al hacerle el jailbreak ya lo liberas

    llevo con el movil 2 semanas y no tengo ni idea como va la cosa y estaria bueno tener el emu denes,snes etc

    un saludo

    El iPhone 3G no es liberable. Solo se le puede hacer Jailbreak. Podrias perder la garantia si detectan que has hecho esta modificacion.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    hola buenas, yo lo he hecho con mi iphone 3g 2.0.1 y efectivamente no se libera pero si se hace el jailbreak y es una pasada instalar aplicaciones de todo tipo y poder customizar el iphone con temas y cambar las letras y demás.

    Eso si, tengo una duda. Intento meter sources en el instaler beta 4 y me cuando buscos packages me sale mucho el aviso de unable to decode file....

    y el otro de file not found

    alguien sabe de que es?? es porque es una beta??

    Muchas gracias y perdón por las molestias. un saludo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Pues muchas gracias por la respuesta. Las sources las tengo que actualizar yo de alguna forma o es problema de los que las ofrecen?? Un saludo y de nuevo gracias.

    Es problema de los que las ofrecemos.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×