Saltar al contenido
  • 0
Conéctate para seguir esto  
efegea

sim bloqueada

    Pregunta

    Hola a todos. Antes que nada decir que soy novato como ya os habreis dado cuenta.

    Mi problema es que me regalaron un iPhone liberado y que funcionaba sin mas con una tarjeta prepago de Orange. Al instalar el Itunes en mi ordenador me decia insistentemente en que podia actualizarlo a la version 2.0 (tenia la 1.1.4).

    Intentaba pasar los contactos de mi sim al telefono, y la manera que recoge en el manual es Configuracion-mail-contactos, pero mi telefono no tenia esa opción. En otro foro decian que esa opcion solo estaba disponible si actualizaba a 2.0, por lo que desde itunes así lo hice, animado también, por que me decía que si no funcionaba me podia volver a mi software antiguo, ya que hacia una copia de seguridad y al actualizarlo...SORPRESA, ahora me dice que mi sim no es valida, no me la reconoce ni el itunes y no me deja ni usarlo ni volver a la version 1.1.4 anterior.

    Alguien me puede ayudar?

    Gracias de antemano.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    5 respuestas a esta pregunta

    Recommended Posts

    • 0

    Pues hay dos cosas que puedes hacer, poner bien tu firmware, como veo que tienes windows, tendras que usar el winpwn, aqui en la seccion de tutoriales puedes ver como usarlo.

    o regresarlo a la 1.1.4

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    No encuentro el hilo del winpwn

    dices que en tutoriales?

    Y como se puede volver al 1.1.4

    con ese programa?

    En tutoriales tienes explicado como bajar de 2.0 a 1.1.4 aunque.. un detalle, cuando lo has subido a 2.0? Si ha sido estos dias, habras subido a 2.0.1 y no tengo claro que se pueda bajar a 1.1.4.

    Sobre el Winpwn, tienes el tutorial de Polaris de pasar de 1.1.4 a 2.0 en 4 pasos. Ahi tienes el firmware ya hecho por si no te quieres liar mucho.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Ese es el tutorial que intento seguir y nada. Siempre me da error 20

    Y me temo que si. que esta subido a la 2.0.1

    Se te ocurre algo?

    Gracias

    Intenta bajarlo a 1.1.4 con el tutorial que hay.

    salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×