Saltar al contenido
  • 0
Conéctate para seguir esto  
colina150

Problemas por el error 1015

    Pregunta

    Hola:

    Me ocurre el siguiente problema con el error 1015.

    He seguido este tutorial pero al llegar al punto 6, después restaurar con el 1.1.4 con el Shift, me vuelve a salir el error 1015.

    ¿Qué puedo haber hecho mal? Pues lo he probado bastantes veces.

    1.- He instalado el 7.4.00.28

    2.- En estos momentlemaos hay que poner el iPhone en modo DFU. Para hacer esto se deben mantener las teclas de apagar y home, durante 10 segundos. Justo en el momento que se ponga la pantalla en negro, debemos soltar la tecla apagar pero seguir presionando la de HOME.

    El iTunes nos detectara tambien el iPhone en modo restauracion. Trata de restaurar. Para restaurar manten la tecla SHIFT y pulsa en RESTAURAR. El PC te pedira un archivo el cual es el firmware a instalar(el 1.1.4 que esta al final del mensaje, en LINKS). Cuando acabe, dara error 1015 seguramente ya que no es capaz de bajar la baseband.

    3.-Pon el iphone en modo restauración normal(manteniendo HOME y APAGAR mas de 25 segundos) y vuelve a intentar restaurarlo. Para restaurar manten la tecla SHIFT y pulsa en RESTAURAR. El PC te pedira un archivo el cual es el firmware a instalar(el 1.1.4 que esta al final del mensaje, en LINKS). Conseguiremos de nuevo el error 1015 en itunes.

    4.- Tambien puede usarse el Ziphone 2,6 pulsando en CLICK TO SHOW ADVANCED FEATURES y despues en NORMAL MODE.

    5.- Hacemos un downgrade del baseband usando "ZiPhoneGUI - patched by kIREmK" para WIN y para MAC

    Hay que marcar en el programa la opcion DOWNGRADE BASEBAND y DEBUG BOOT.

    6.- Restaurar a 1.1.4. Ya se podra otra vez liberar con el Ziphone, el iPlus o similar y utilizarse sin problemas.

    Gracias.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    10 respuestas a esta pregunta

    Recommended Posts

    • 0

    Cuidado con donde posteas que esta es la zona para el iPhone 3G y en tu caso, es un iPhone de primera generacion.

    Si te da el error 1015 es porque no se ha bajado la baseband. Este error lo da porque al restaurar el firmware le ha sido imposible escribir la baseband(en este caso por tener aun la del 2.0). Tienes que repetir el paso 5.

    salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Cuidado con donde posteas que esta es la zona para el iPhone 3G y en tu caso, es un iPhone de primera generacion.

    Si te da el error 1015 es porque no se ha bajado la baseband. Este error lo da porque al restaurar el firmware le ha sido imposible escribir la baseband(en este caso por tener aun la del 2.0). Tienes que repetir el paso 5.

    salu2

    Hola:

    Gracias Crewx y Schumy por haber contestado.

    He repetido el paso 5 y queda igual que antes. Se me abre el teléfono parece que este bien, pero ignora la tarjeta.

    Gracias.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Hola:

    Gracias Crewx y Schumy por haber contestado.

    He repetido el paso 5 y queda igual que antes. Se me abre el teléfono parece que este bien, pero ignora la tarjeta.

    Gracias.

    Salu2

    Lo haces marcando tambien debug boot? Es que tu fallo es porque no llega a bajar la baseband en ningun momento...

    A unas malas... malas... puedes restaurar a la 2.0 que hay en tutoriales. Esa te lo dejara libre y funcional..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Lo haces marcando tambien debug boot? Es que tu fallo es porque no llega a bajar la baseband en ningun momento...

    A unas malas... malas... puedes restaurar a la 2.0 que hay en tutoriales. Esa te lo dejara libre y funcional..

    Salu2

    Bueno, ahora ya lo tengo en 1.1.4, me sincroniza con el Itunes, me conecta en Wifi, pero, no me acepta la tarjeta, me indica "ningún servicio", ni tengo la opción de poder conectarme a internet como antes sin wifi.

    Hay alguna solución??

    Es buena idea el pasarlo al 2.0??

    Gracias.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Bueno, ahora ya lo tengo en 1.1.4, me sincroniza con el Itunes, me conecta en Wifi, pero, no me acepta la tarjeta, me indica "ningún servicio", ni tengo la opción de poder conectarme a internet como antes sin wifi.

    Hay alguna solución??

    Es buena idea el pasarlo al 2.0??

    Gracias.

    Salu2

    Yo lo pasaria a 2.0. Si.. perderas el Installer pero.. vale la pena tener telefono, no? Ademas, antes o despues uno va a pasarlo a 2.0.. Yo lo tengo ya casi 2 semanas en la 2.0 y va perfectamente.

    Tienes el firmware en el tutorial de subir a 2.0 hecho por Polaris(ojo, fijate bien y no vayas a la zona del 3G)

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Yo lo pasaria a 2.0. Si.. perderas el Installer pero.. vale la pena tener telefono, no? Ademas, antes o despues uno va a pasarlo a 2.0.. Yo lo tengo ya casi 2 semanas en la 2.0 y va perfectamente.

    Tienes el firmware en el tutorial de subir a 2.0 hecho por Polaris(ojo, fijate bien y no vayas a la zona del 3G)

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Yo lo pasaria a 2.0. Si.. perderas el Installer pero.. vale la pena tener telefono, no? Ademas, antes o despues uno va a pasarlo a 2.0.. Yo lo tengo ya casi 2 semanas en la 2.0 y va perfectamente.

    Tienes el firmware en el tutorial de subir a 2.0 hecho por Polaris(ojo, fijate bien y no vayas a la zona del 3G)

    Salu2

    ¡¡Schumy!!

    He ido leyendo hilos y en uno ponía que debía ser el “ZiPhone patched by kIREmK 04.05.04_G” yo lo hacía con el “ZiPhone patched by kIREmK 04.05.03_G”, probar por probar, se me ha solucionado los problemas.

    Muchas gracias pues sin vuestra ayuda ya estarían en la basura muchos teléfonos.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    ¡¡Schumy!!

    He ido leyendo hilos y en uno ponía que debía ser el "ZiPhone patched by kIREmK 04.05.04_G" yo lo hacía con el "ZiPhone patched by kIREmK 04.05.03_G", probar por probar, se me ha solucionado los problemas.

    Muchas gracias pues sin vuestra ayuda ya estarían en la basura muchos teléfonos.

    Salu2

    Bueno! Me alegro de que ya te vaya..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×