Saltar al contenido
Conéctate para seguir esto  
facundo.ferri

Wi-Fi muerto después de actualizar

    Recommended Posts

    Hola! Qué tal? Miren les comento lo que me pasó. Soy usuario de Windows, así que para subir a la 2.0 baje el software ya pasado por el pwnage desde un torrent que vi en iPhoneros y lo cargué al teléfono según los pasos. Lo primero que noté cuando lo tuve fue que el Wi-Fi no andaba del todo bien, pero andaba. Hoy salí un rato de mi casa y cuando vuelvo me quiero conectar y no andaba más directamente. Ni si quiera pinea al módem. Lo gracioso que muestra el icono y no recibe datos, muestra la E y cuando entrás a ajustes en la parte de Wi-Fi aparece la red. Ya apagué y prendí el iPhone, y sigue igual. Pruebo con el BossTool que fue uno de los pocos programas que alcancé a instalar pero tampoco llego a nada. Me gustaría mucho recibir ayuda, es realmente asqueroso no tener Wi-Fi. Muchas gracias!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola Schumy. Acabo de entrar en un problema más grave. Después de restaurar varias con distintos softwares, me cayó que el problema era porque cuando subí a 2.0 me pidió cambiar el Bootloader, entonces yo, idiota, ahora quise bajar de nuevo a 3.9 y tuve un error, ahora mi iPhone se estanca en la manzanita, la compu lo reconoce en DFU pero tengo error 1602 y no puedo restaurar. Estoy desinstalando todo lo de Apple para poder saltar ese error (es lo que dice en la página). Por favor cualquier sugerencia vendría genial, estoy muy muy nervioso, no quiero quedarme con un ladrillo. Gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Hola Schumy. Acabo de entrar en un problema más grave. Después de restaurar varias con distintos softwares, me cayó que el problema era porque cuando subí a 2.0 me pidió cambiar el Bootloader, entonces yo, idiota, ahora quise bajar de nuevo a 3.9 y tuve un error, ahora mi iPhone se estanca en la manzanita, la compu lo reconoce en DFU pero tengo error 1602 y no puedo restaurar. Estoy desinstalando todo lo de Apple para poder saltar ese error (es lo que dice en la página). Por favor cualquier sugerencia vendría genial, estoy muy muy nervioso, no quiero quedarme con un ladrillo. Gracias.

    Ponte la 7.6.2, metelo en DFU y trata de restaurar a la 2.0. No toques el bootloader la proxima vez..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola de nuevo Schumy, al fin restauré mi iPhone, lo hice a la 1.1.4 y le pasé ZiPhone, todo gracias a tus indicaciones smile.gif. Pero sigo teniendo un problema, no tengo ni señal, ni Wi-Fi, ni ningún tipo de conexión. Ya restauré los ajustes de red, pero parece que es problema del Bootloader. Te acordás que te dije que quiese bajar a 3.9? Bueno cuando lo hice, flashó el Bootloader, pero no el Baseband.. Cómo hago para subir a 4.6? Y consulto, el ZiPhone tiene herramientas para el BL, me convendría usar alguna? Necesito ayuda por favor no me quiero quedar con un ladrillo de 400 dólares. Espero ansioso alguna respuesta. Gracias!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Hola de nuevo Schumy, al fin restauré mi iPhone, lo hice a la 1.1.4 y le pasé ZiPhone, todo gracias a tus indicaciones smile.gif . Pero sigo teniendo un problema, no tengo ni señal, ni Wi-Fi, ni ningún tipo de conexión. Ya restauré los ajustes de red, pero parece que es problema del Bootloader. Te acordás que te dije que quiese bajar a 3.9? Bueno cuando lo hice, flashó el Bootloader, pero no el Baseband.. Cómo hago para subir a 4.6? Y consulto, el ZiPhone tiene herramientas para el BL, me convendría usar alguna? Necesito ayuda por favor no me quiero quedar con un ladrillo de 400 dólares. Espero ansioso alguna respuesta. Gracias!

    En tutoriales tienes explicado como subirlo a 4.6.

    Por otro lado, el Zihpone creo que no tiene herramientas para el bootloader. Tiene para la baseband pero nada mas. El ziphone siempre que haces algo con el, lo baja automaticamente a 3.9 el bootloader.

    Si restauraras a la 2.0 colgada por polaris en el TUTORIALES, puede que tu problema se arreglara.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    No pude restaurar a 2.0, me da error 1602, y en DFU me da error 1. Y para el tutorial de subir de BT necesito el Bootneuter, que no lo puedo instalar y aunque lo instalara me da error cuando lo quiero usar como me hizo cuando estaba en la 2.0 frown.gif. Alguna herramienta? Lo que creo que puedo hacer es acceder al iPhone por medio del iPhone PC Suite... :S

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    No pude restaurar a 2.0, me da error 1602, y en DFU me da error 1. Y para el tutorial de subir de BT necesito el Bootneuter, que no lo puedo instalar y aunque lo instalara me da error cuando lo quiero usar como me hizo cuando estaba en la 2.0 frown.gif . Alguna herramienta? Lo que creo que puedo hacer es acceder al iPhone por medio del iPhone PC Suite... :S

    Y de que te sirve entrar asi al iPhone? Comprueba que uses la version correcta de iTunes..

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Gracias Schumy, tuve una semana ocupada y no pude ponerme de lleno con el iPhone, pero hoy a partir de tus indicaciones lo restauré a la 2.0 y la red anda correctamente. Pero sin embargo sigo con el mismo problema de antes, no tengo Wi-Fi. Ya restauré los ajustes de red como dijiste, pero nada. Otra ocurrencia? Muchas gracias por toda tu ayuda!

    P.D.: Y ya sé que estoy pesado y artante, te pido disculpas, realmente quiero evitar tener que ir a un servicio técnico no oficial.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Gracias Schumy, tuve una semana ocupada y no pude ponerme de lleno con el iPhone, pero hoy a partir de tus indicaciones lo restauré a la 2.0 y la red anda correctamente. Pero sin embargo sigo con el mismo problema de antes, no tengo Wi-Fi. Ya restauré los ajustes de red como dijiste, pero nada. Otra ocurrencia? Muchas gracias por toda tu ayuda!

    P.D.: Y ya sé que estoy pesado y artante, te pido disculpas, realmente quiero evitar tener que ir a un servicio técnico no oficial.

    Es curioso que sigas sin Wifi.. Bajalo a 1.1.4 como se explica en tutoriales. Si no va el wifi, utiliza el Fix no wifi del Ziphone.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×