Saltar al contenido
  • 0
Conéctate para seguir esto  
Eduardo Gómez Silva

Me quede con un Ladrillo

    Pregunta

    Hola.

    EL post maybe y aqui no vaya pero no puedo arreglar mi iPhone y es que cada vez que quiero restaurarlo con el Firmware 2.0 me marca un error numero 60 y no se que suceda si puedo restaurarlo e instalarle el Firmware 2.0 original, pero asi no puedo utilizarlo, asi que por el momento tengo un lindo ladrillo, alguien que se apiade de mi y me ayude xfavor, ya intente bajarlo a la version 1.1.4 pero tmp me deja obviamente segui las instrucciones!!!! HELPPPP!!!!! me marca un error 40 al querer bajarlo a la 1.1.4

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    7 respuestas a esta pregunta

    Recommended Posts

    • 0

    Si restauras al firmware original de la 2.0 te vas a seguir quedando con un ladrillo.

    Usa el 2.0 que hay en la seccion de TUTORIALES del iPhone de primera generacion(no tutoriales del 3G).

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Si restauras al firmware original de la 2.0 te vas a seguir quedando con un ladrillo.

    Usa el 2.0 que hay en la seccion de TUTORIALES del iPhone de primera generacion(no tutoriales del 3G).

    Salu2

    MIra lo que para es que estoy ocupando el Pwnage Tool y lo que no me deja es instalarle la version del firmware modificado me marca un erro el numero 6 y no puedo instalarselo, y lo que te comentaba es que el firmware 2.0 de apple si permite instalarlo, que puedo hacer, no encontre la seccion que me dices del tutorial

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    MIra lo que para es que estoy ocupando el Pwnage Tool y lo que no me deja es instalarle la version del firmware modificado me marca un erro el numero 6 y no puedo instalarselo, y lo que te comentaba es que el firmware 2.0 de apple si permite instalarlo, que puedo hacer, no encontre la seccion que me dices del tutorial

    Aqui lo tienes:

    http://www.foroiphone.com/index.php?showtopic=6023

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    intenta entrar en modo DFU con el mismo pwnagle ,tienes q ser bien exacto cuando te va indicando cuando debes soltar los botones de apagado y el de home,a mi me pasaba y de esta manera lo solvente,suerte

    pd si lo anterior no te va entra aqui q hablan de tu error.

    http://blog.iphone-dev.org/post/42931306/pwnagetool-2-0-1

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    intenta entrar en modo DFU con el mismo pwnagle ,tienes q ser bien exacto cuando te va indicando cuando debes soltar los botones de apagado y el de home,a mi me pasaba y de esta manera lo solvente,suerte

    pd si lo anterior no te va entra aqui q hablan de tu error.

    http://blog.iphone-dev.org/post/42931306/pwnagetool-2-0-1

    En serio??? tu tenias el mismo problema y asi lo pudiste resolver!? orale que bien, pues voy a intertarlo a ver que sale, oye pero tu crees que si no pudiera! y si Zibri saca su programa asi, si pudiera resolverlo, ya tengo varios dias sin cell jojojo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×