Saltar al contenido
Conéctate para seguir esto  
pablomael

necesito ayuda

    Recommended Posts

    buenas a todos,es bastante largo asi que lo voy a intentar resumir, iphone 4 ingles,con gevey,ios 5.0 (ya me han dicho que es raro pero asi se lo compre yo y el que lo vendio ya se a ido a inglaterra asi que complicado preguntarle que compañia usaba el antes que la actual que es vodafone,actualice a la 5.0.1 (gran error de novato)restaure y ya sabeis pantalla de inicio(activacion)me pide la sim original y de ahi no pasa,he probado todo pero algo tengo que estar haciendo mal,en el tinyumbrella me sale que tengo 3 shshs 4.3.5 5.01 y 5.1b ,baseband 4.11.08.

    Que custom firmware tengo que usar?para 4.3.5 5.0 o 5.1?tengo que modificar el fichero hosts? cuando utilizo el custom para la 5.0 me da error 11 al conectar con apple.

    Otra cosa,intente hacerle el jailbreak con redsnow y no me reconoce el dipositivo,i tampoco el fixrecovery,se que es complicado pero espero que me podais ayudar,yo ya no se que mas puedo hacer lo he intentado todo.

    Gracias a todos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×