Saltar al contenido
Conéctate para seguir esto  
franirene

Error para ver videos flash para version 4.3.3 (8j2)

    Recommended Posts

    hola tengo iphone 4 liberado con version 4.3.3 (8j2), he instalado benm.at repo para ver videos flash, pero me da un error, me podria informar alguien de que puedo hacer, soy novato, tambien he instalado skyfire y tampoco puedo ver los videos flash, necesito ver videos que me aparecen en el correo y no puedo ,gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×