Saltar al contenido
  • 0
Conéctate para seguir esto  
lanoman

No puedo controlar el volumen

    Pregunta

    Buenas de nuevo gente de ForoIphone!

    Necesito vuestra ayuda! No puedo reproducir sonidos en el iPhone ni tampoco controlar el volumen! Cuando voy a subir o bajar el volumen me pone lo de "timbre" con el dibujo del altavoz pero no me pone las rallitas de cuando sube o baja l volumen! Me meto al Youtube y no sale el control de volumen del video! Me meto a una página de música online y no puedo escuchar nada!! Y todo esto me ha pasado hoy SIN HACER NADA!!!! Le ha entrado la tontería al móvil y así se ha quedao!

    He leído por ahí que restaure el iPhone (lo he hecho), que conecte los auriculares y lo he hecho también... Con los auriculares si suena y si tiene control de volumen en los vídeos... Pero sin ellos nada de nada!! Y lo que mas me José es que ayer escuche música por el altavoz y no he hecho nada raro!!

    Por favor... Espero ha solución lo antes posible. Me urge muchísimo !

    MUCHAS GRACIAS DE ANEMANO FAMILIA!! Un abrazo enorme

    PD: SOLUCIONADO EL PROBLEMA

    Muchas muchas gracias por la ayuda GeorgeV... me ha sido de mucha ayuda.

    Para los que tengan mi problema decirles que también he usado como referencia este video y subre todo sus comentarios, que indican que es posible que hubiera cogido humedad (le he dado con el secador a la entrada de jack y a la de dock)

    De verdad muchas gracias y espero que o solucione mas gente. Un abrazote mu fuerte familia. GRACIAS.

    Editado el por lanoman
    SOLUCIONADO

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    5 respuestas a esta pregunta

    Recommended Posts

    • 0

    Siento tener que reabrir el tema pero me ha vuelto el problema. Ayer se me soluciono pero sin hacer nada (otra vez) se me ha vuelto a joder solo... He vuelto a limpiar la entrada de jack con un bastoncillo, he vuelto a darle con el secador a la entrada jack y Dock... Pero nada de nada...

    Por favor, alguien tiene mas posibles soluciones o sabe como solucionar el problema?? Porque me vuelve a salir y me urge muchísimo el solucionarlo.

    Como siempre... Mil millones de gracias de antemano familia y un abrazo a todos!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Buenas de nuevo...

    Comento otra vez para confirmar que se ha vuelto a arreglar:

    Esta mañana, cuando me levanté le pasaba lo mismo, el mismo problema. Le di bastante rato con el bastoncillo y también le enchufé por el puerto jack y dock con un secador de pelo durante otro rato... y de momento vuelve a funcionar sin ningún problema...

    De todas formas AstroWorld, ya había restaurado el iPhone desde iTunes y desde el mismo móvil y persistía el problema... Son cosas raras de la electrónica (cada vez me gusta menos... nunca sabes que coño pasa con problemas como este que salen / se solucionan "casi" solos)

    En definitiva, familia de foroiphone, muchas gracias por vuestra ayuda, que siempre se agradece, y esperemos que no me vuelva a pasar este problema...ni ninguno, y a vostros tampoco...

    Un abrazote genteeeeeee!! GRACIAS

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Hola, a mi me acaba d pasar lo mismo.

    He grabado unos videos y no los puedo oir, si los mando a otro si se oyen.

    Con los auriculares si van los botones, pero sin solo se ve el megafono sin las rayitas debajo.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×