Saltar al contenido
Conéctate para seguir esto  
abdesigners

iPhone 3G // Error desconocido (9) (con vídeo)

    Recommended Posts

    Buenos días compañeros!!!

    Un amigo me ha prestado un iPhone 3G porque se lo quiere regalar a su hija.

    Me pidió que le dejara el terminal "limpio" y con jailbreak.

    Lo primero que hice, delante de él, fue restaurar desde los ajustes del propio iPhone para que los datos personales no salieran de allí... Creo que ese fue mi error. Desde aquél momento, nunca más arrancó; Se reiniciaba una y otra vez y no pasaba del Bootlogo. Le dije que no se preocupara que en cuanto tuviera un ordenador cerca, lo restauraba al firm de serie y listo pero... No fue así :(

    Más tarde, me dijo que su móvil ya tenía Jail con redsn0w aunque no recordaba en qué firm estaba porque hace más de un año que no lo toca.

    Pues bien, he probado a restaurar como 20 veces con iTunes 10.5.1.42, he probado a realizar Jail desde redsn0w 0.9, 0.9.2 y 0.9.3. He probado a meterle un custom firm desde PwnageTool... Todo ello probando en modo recovery y en modo DFU... NADA!!

    Por cualquiera de las formas utilizadas, se queda colgado justo cuando parece que va a instalar el nuevo firm.

    Evidentemente, ahora quiero restaurar el firm original sea cuál sea la versión pero iTunes me arroja una y otra vez el "error desconocido (9)". Por supuesto, he probado en varios equipos (PC&MAC), y he seguido los consejos de Apple de conectarlo directamente al equipo y no a un HUB, he probado en varios puertos, he desinstalado todo el soft de Apple y he vuelto a instalar...

    En fin, que he perdido la fé en este asunto. Os dejo un vídeo del comportamiento restaurando desde oficial:

    http://youtu.be/RY_DIVvsgmM

    Espero que alguien pueda darme alguna pista.

    Gracias de antemano y siento la parrafada!!

    Salu2!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Como siempre, gracias por tu rápida respuesta GeorgeV.

    Acabo de probar lo que me has comentado.

    Lo he puesto en DFU con iREB r4 y después he intentado restaurar mediante iTunes la iPhone1,2_4.1_8B117_Restore.ipsw bajada de http://www.felixbruns.de

    Lamentablemente, el resultado ha sido idéntico al mostrado en el vídeo :(

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×