Saltar al contenido
  • 0
Conéctate para seguir esto  
JoseIph

Restauro y me sale lo mismo

    Pregunta

    Hola

    Mi telefono es iphone 4 (version 4.2.1 con jailbreak via greenpoison).

    Tengo un problema muy raro. Estoy tratando de hacer el jailbreak via redsn0w 0.9.6rc14(versión 4.3.2), entonces es aqui cuando viene mi problema. Tras hacerle el jailbreak a la nueva versión e iniciar springboard me sigue saliendo lo que había antes, es decir, el telefono con la versión 4.2.1 y todos los teléfonos,contactos,aplicaciones que tenía anteriormente. ¿Cual puede ser la causa de este error tan raro? ¿Alguien podria ayudarme?

    Un saludo y muchas gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    22 respuestas a esta pregunta

    Recommended Posts

    • 0

    no, no he echo todavia lo que me dijo georgeV, porque estaba esperando aver si podriais responderme a esto:

    georgeV si lo actualizo a ios 5.0.1 no puedo aplicarle jailbreak no?, no puedo hacer nada para actualizarlo a ios 5.0?

    gracias

    esque el itunes me descarga la version de ios 5.0.1, y he leido que esa version no va a tener jailbreak..

    muchas gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×