Saltar al contenido
Conéctate para seguir esto  
weapis

Problema con Sources

    Recommended Posts

    [h=2]Problema Repos[/h]

    Hola, les cuento que tengo un Iphone con la 4.2.1 y Cydia que no se la version perdon, soy nuevo en esto jejeje pero en cydia pongo Acerca y me dice: 2008-2010 Jay freeman (saurik)

    Bueno el problema es: quiero agregar una repo y siempre me da erro, de hecho no tengo ninguna en mis sources, por ejemplo quiero agregar la de
    y me pregunta si estoy seguro pues ha sido reportada por la comunidad de ser ilegal etc etc. Le doy agregar de todos modos, se va a una pantalla donde dice: Actualizando fuentes y un recuadro enmedio que dice: Recargando datos, Unable to read source list, ok

    Le doy OK y me manda a errores de bases de datos etc, no me agrega nada y me da la opcion de volver a cydia, la cosa aqui es que con cualquier repo que meto no me deja agregarla, de hecho en el menu principal de cydia viene una opcion que dice mas fuentes de paquetes>, entro y quiero agregar alguna de las que vienen ahi y me salen unas al principio: BigBoss, ModMyi y ZodTTD, las agrego segun yo sin problema pero al entrar a fuentes de nuevo no me sale nada en el listado...

    Creen que me puedan ayudar por favor? Gracias!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    GeorgeV antes que nada gracias por la ayuda.

    La idea mia era liberar el iPhone. Probe con i-FunBox, copiando el UltraSnow en la carpeta de Cydia.

    No paso nada. Lo hice varias veces y nada.

    COMENTO UNA COSA: yo tenia el 3G jailbreakeado y sin saber un dia le puse "restaurar" en iTunes.

    El telefono no arrancaba luego de eso y investigando me di cuenta que era un error comun que uno mismo se encontraba cuando queria volver a versiones anteriores de firmware. Luego de reparar este error me di cuenta que el Cydia no cargaba repos y el tel ya no estaba mas liberado porq se habia borrado UltraSnow el cual estaba antes instalado.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    si le wifi anda 100% perfecto

    si ese era el error q me daba itunes, el 1015

    lo solucione metiendo un firmware Restore y desp volviendo hacer el Jailbreak o algo asi no me acuerdo.

    Quiza no haya sido la mejor forma de repararlo no? Digo, porq Cydia trajo problemas luego. Ya intente instalando y desinstalando Cydia y nada.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×