Saltar al contenido
  • 0
Conéctate para seguir esto  
silver.s

Problema con el Theme ''E is for Ezra (HD)''

    Pregunta

    Hola a todos

    Bueno, ayer instale el Theme ''E is for Ezra (HD)'' en mi iPhone 4... previamente habia mirado en la opciones los Screenshots y me gusto asi que pague los 3€ con mucho gusto

    Mi sorpresa es la siguiente, voy a winterboard, selecciono mi nuevo Theme hago un Respring y se instala... hasta ahi todo bien, el problema es que solo se ven alguna de las cosas.... las carpetas, los iconos etc, pro faltan otras... por no aparece no aparece ni el fondo que venia en los Screenshots....

    ¿He hecho yo algo mal? ¿que puedo hacer?

    Lo reinstale y sigue igual...

    Dejo Foto de la pantalla de inicio, donde podeis ver que por ejemplo no se ha instalado bien y queda el cuadro predeterminado del slidebar, aunque el boton si ha cambiado...

    [ATTACH=CONFIG]16674[/ATTACH]

    Gracias de antemano :)

    post-81719-14378134596054_thumb.png

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    13 respuestas a esta pregunta

    Recommended Posts

    • 0

    iOS4

    tengo la version 4.3.3

    Sep, eso es a lo que me refiero davidv, es como si no se hubiera instalado bien (lo instale dos veces antes de preguntar)

    Hice respring y me cerciore de que no hubiese ningun otro skin seleccionado a la par que el nuevo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Mira en cydia a ver si es compatible con la 4.3.3 o puedes actualizar el Theme.

    Nunca se me ocurriría llevarle la contraria a Astro... pero yo he tenido casi un año el lockinfo y no me ha dado problemas de compatibilidad, el slider debería de funcionarle bien. Igualmente no pierde nada desactivándolo o desinstalándolo.

    Sent from my iPhone

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Bueno, os comento...

    He desinstalado tanto el Theme como el Lockinfo con la idea de que, quizas instalando primero el Theme y despues Lockinfo, todo ira bien.

    Para mi sorpresa ahora cydia se ha quedado colgao, no termina de cargar, pero en un rato intentare de nuevo, instalo primero el Theme y os cuento como ha ido.

    Gracias ;)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Si, pero no se porque yo no puedo conectar por SHH, me baje en iPhone Explorer pero nunca me abrio me sale este error, el cual postee con anterioridad pero no supieron decirme que debia hacer

    Dejo imagen del error:

    [ATTACH=CONFIG]16722[/ATTACH]

    No obstante... quisiera poder tener el Theme completo, al fin y al cabo lo compre ¿No se puede hacer nada verdad?

    post-81719-14378134640966_thumb.png

    Editado el por silver.s

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    ¿Y alguna solucion para el error de iPhone explorer?

    He estado mirando en Cydia de nuevo el Theme, y por ningun sitio encuentro nada acerca de la compatibilidad del mismo... asi que supongo que si deberia haber funcionado en el mio ¿no?

    Vaya cositas me pasan... es la hostia jeje

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×