Saltar al contenido
  • 0
Conéctate para seguir esto  
bernal_hector

Problema tras instalar ITunes 10.5

    Pregunta

    Amigos,

    El día de ayer procedí a instalar iTunes 10.5 para después instalar iOS 5 en mi iPhone 3GS.

    Después de hacer todo el proceso, el cual lo he hecho varias veces en otras actualizaciones, resulta que mi laptop se alentó de sobremanera como si estuviera queriendo ejecutar algo o estuviera ciclada. Si quiero ejecutar Excel, Outlook o cualquier otro programa lo hace pero muy muy lento.

    Tampoco puedo entrar a la App Store y no me sicroniza mi iPhone, en ambos casos se queda "pensando". Tengo 2 cuentas registradas, una en México y otra en EEUU, y en ninguna me deja entrar.

    A la bibliteca si tengo acceso sin problema.

    Desinstalé y reinstalé todo el iTunes y sus accesorios y sigue haciendo lo mismo.

    Sobra decir que hasta la última versión de iTunes que tuve pues todo funcionaba de mil maravillas.

    Corrí el proceso de Diagnóstico en iTunes, los resultados negativos son:

    1. De conectividad de red: Error del vínculo seguro a iTunes Store.

    2. De conectividad del dispositivo: No se ha encontrado iPhone, obvio, lo conecté cuando me indicó.

    3. De sincronización: No se ha encontrado iPhone.

    Mi iPhone, por su parte, sigue funcionando sin problemas.

    Tal parece que la situación se origina en que no puede concretar la conexión al Store, repito, tengo dos cuentas.

    Podrían ayudarme?

    Gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    0 respuestas a esta pregunta

    Recommended Posts

    No han habido respuestas a esta pregunta

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×