Saltar al contenido
Conéctate para seguir esto  
Mateo

Sonido

    Recommended Posts

    Buenas les cuento mi problema.. yo estaba escuchando musica con el iphone y de repente dejo de sonar y ya no transimite ningun sonido no suena el reproductor.. cuando me llaman ya no suena vibra.. busque aver si alguien tubo este problema y por lo visto parece que si pero decian que con el audicular lo conecte y desconecte varias veces y el iphone volvia a la normalidad porq es un error que el telefono piensa que sigue con el audicular.. pero no se me soluciono haciendo eso ya nose que hacer.. si alguien conoce una solucion se los agradeceria :)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Buenas les cuento mi problema.. yo estaba escuchando musica con el iphone y de repente dejo de sonar y ya no transimite ningun sonido no suena el reproductor.. cuando me llaman ya no suena vibra.. busque aver si alguien tubo este problema y por lo visto parece que si pero decian que con el audicular lo conecte y desconecte varias veces y el iphone volvia a la normalidad porq es un error que el telefono piensa que sigue con el audicular.. pero no se me soluciono haciendo eso ya nose que hacer.. si alguien conoce una solucion se los agradeceria :)

    Tienes instalado algo referente al sonido?

    Tienes jailbreak hecho?

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Siempre te queda la opción de abrirlo, con un pequeño destormillador y una ventosa puedes abrirlo sin perder la garantía y ver si alguno de los conectores que van a la placa está desconectado o no está bien conectado. En ocasiones tras un golpe, puede desconectarse algo internamente.

    Ya nos comentarás,

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Disculpen pero soy medio boludo para estos temas.. hize lo del tinyhumbrella guarde todo.. despues fui a restaurar con itunes y me pedia un archivo ipws como en la carpeta de shsh. no habia ningun archivo asi le puse el de la version que tenia mi iphone que ya la tenia descargada que es la 4.1.. despues me dio un error 1015 y se quedaba el iphone con la pantalla que conecte al itunes.. fui a tiny de vuelta y puse exit recovery y ahora me pide que ponga la sim original.. y no tengo el chip original.. alguna solucion? no me andaba el sonido y hice un kilombo :S

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×