Saltar al contenido
Conéctate para seguir esto  
BasicPro

Iphone 3gs 4.3.1 Bb 06.15.00 stuck en DFU Mode.

    Recommended Posts

    Hola,

    Hice Jailbreak a mi Iphone 3gs desde la 4.3.1 y subi el bb a 06.15.00.

    Todo funciono bien y tenia mi iphone con el jailbreak y liberado.

    Tuve un problema con el sonido de los auriculares y por lo que leí se podía solucionar restaurando...

    Con el tinyumbrela hice un backup del shsh PERO, en realidad lo hice del iphone de mi tio y no del mio (porque se lo habia liberado el mismo dia) y como tenia conectado el mio ( y no me lo habia detectado ) pense sin mirar que seria el mio (gran error).

    Intente restaurar con la misma version con la que me habia hecho el jailbreak y me dio error 1015, ya no lo pude sacar de DFU mode, he intentado restaurar con el fix restore de umbrella, con versiones de la 4.1 y la 4.2.1 (nose si esto ha sido una cagada), hasta con otra custom firm del 4.3.1 y no me ha dado errores en ninguna de estas tres versiones pero sin embargo al acabar no sale del DFU mode .

    Tambien he hecho el jailbreak con el redsnow y nada, lo hace todo correcto pero despues se queda en DFU mode.

    No se que hacer ya...

    Supongo que ni intentar ponerle la 4.3.1 stock por el tema de estar en 06.15.00

    El tinyumbrella no me deja bajarme los shsh aun poniendo el ECID manual, me dice (para todas las versiones):

    CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.3b2 (8F5153d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 04/17/2011 00:33:55.039 This device isn't eligible for the requested build.

    ¿Alguna opcion de que me sirva hacer un restore a una custom 4.3.2 cuando salga?

    ¿Alguna idea?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola,

    He intentado hacer el jailbreak con el Redsn0w que en la version 0.9.6rc14 ya se podia utilizar para el 4.3.2, pero cuando acaba de hacer el proceso se queda en DFU.

    Despues he iniciado el tinyumbrella (la nueva version) y curiosamente me ha dejado descargarme los certificados de la 4.1, 4.3.1 y 4.3.2. (he puesto custom device con el ecid manual).

    He vuelto a intentar hacer el restore con la version 4.3.1 y me ha dado el error 1015 y ahora cuando intento iniciar me sale que tengo bateria agotada en el iphone (esta conectado).

    Voy a ver si puedo intentar hacer el restore de la 4.3.2 con el snowbreeze 2.6....

    Alguna idea?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    A ver ahora si que me detecta el telefono el tinyumbrella solo que cuando intento hacer el exit recovery intenta iniciar pero creo que no lo consigue porque no tiene bateria suficiente aunque este enchufado...intenta iniciar pero luego ya me sale lo del itunes conectado.

    Asi que ahora no estoy en DFU estoy solo en modo recovery...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Lo he restaurado con la 4.3.2 y me ha dado el error 1015, como puede ser? Deberia hacerme el custom SIN instalar el baseband de nuevo? o instalandolo? (lo he hecho instalandolo con el snowbreeze pero en el redsnow no lo marqué).

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Ya conseguir hacer el restore con la 4.3.2 sin instalar baseband y sin usar el tinyumbrella.

    Lo que me sorprende esque SI tengo los certificados de la 4.1 y 4.3.1, asi que no entiendo porque no pude hacer restore a la 4.3.1 (lo intente hacer sin instalar baseband y no me daba error pero luego no iniciaba).

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×