Saltar al contenido
Conéctate para seguir esto  
NBlack

Actualizar Iphone 3GS con baseband 06.15 y sin shsh +4.3

    Recommended Posts

    ¡Hola!

    Me presento, soy el poseedor de un iphone 3gs de cantabria que solo se le ocurre atender la peticion de un amigo para ayudarle con su dichoso iphone que había trasteado ya antes...

    Pues resulta que llevo matándome todo el día para actualizar este dichoso iphone...al caso.

    Estaba en la 4.1 y tiene baseband 06.15 (new boot rom y bootloader 06.04 creo que es), con el tinyumbrella le he sacado las shsh pero sólo me ha sacado hasta la 4.3, mi primera duda, ¿cómo es que no ha sacado de 4.3.1 ni de 4.3.2?.

    Con el tinyumbrella he activado el TSS SERVER y he actualizado a un custom de la 4.2.1, pero a la 4.3 me es imposible porque el sn0wbreeze se empeña en decirme que el oficial firmware de 4.3 es falso, cosa que el itunes dice que es verdadero.

    Si intento meter un custom 4.3.1 sin el TSS SERVER se queja de que no es original, si lo hago con el TSS SERVER al no tener el shsh me tira un 3168 y si intento instalarlo el oficial me da el error 1015 y se semibrickea teniendo que meterle de nuevo el 4.2.1 y el tiny para que salga del recovery.

    A todo esto mi duda, ¿es posible sacar la shsh de la 4.3.1 de alguna manera para poder actualizarlo?

    Gracias chicos y perdonad el toston.

    Solucion: No se puede hacer nada por el momento.

    Editado el por NBlack
    Solucionado

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola George, santa rapidez!

    Los oficiales ya me di cuenta, después de darme de leches contra la pared y leer mucho inglés que son imposibles exceptuando que downgrades el baseband, pero con este bootloader imposible, así que lo descarté.

    El 4.2.1 lo he hecho con el 2.2.1 :) y lo tengo funcionando pero ahora quiero subirlo a la 4.3.1 porque me está dando la brasa un huevo, el problema es que al meter el tiny no me sale el 4.3.1, mi duda es, ¿cómo puedo no tener un shsh de un firmware que aún no he instalado y es superior al que tengo? y si no tengo el shsh ¿me queda alguna opción?

    Si que tengo el shsh del 4.3 pero al intentar pasarle el 2.5.1 me dice que no es valido, el 2.4b1 es tethered así que complicado lo llevo...

    Gracias :)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    aqui se explica lo de los certificados

    http://www.foroiphone.com/tutoriales/29139-que-es-un-certificado-ecid-shsh.html

    si no tienes el SHSH 4.3.1 no puedes meter esa versión

    si, sn0wbreeze 2.5.1 no vale para 4.3

    pronto sacarán una versión nueva de sn0wbreeze para 4.3.2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    También lo leí pero pensé que quedaría alguna opción, una pena.

    Si no tengo el shsh del 4.3.2 cuando salga el jailbreak (que usa el mismo exploit que el 4.3.1) y sn0wbreeze para 4.3.2 ¿de que me servirá? ¿o aún no se puede tener el shsh del 4.3.2?

    Gracias :) y esta es mi última pregunta ya.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Lo he intentado, pero ni el fixrecovery ni el tinyumbrella lo sacan, lo deja en un estado semibrick del cual tienes que salir reinstalando el firmware oficial del 4.1.2 con su consecuente 1015, y después si, usando el exit recovery del tinyumbrella. Pero sigue en la 4.1.2

    Gracias por la ayuda GeorgeV :)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Uish! eso, en 4.2.1, se me ha ido la olla.

    Ya tengo un custom 4.2.1 con sn0wbreeze 2.2.1 :)

    Era sólo que el amigo me dijo si podría subírselo hasta la 4.3.1 (que es el último jailbreak disponible), nada, le digo que no se puede y listo.

    Espero que los shsh del 4.3.2 si se puedan sacar, a ver :) el tiempo lo dirá.

    ¡Muchísimas gracias por la ayuda!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    • Contenido similar

      • Por suad.queti
        Hola gente! Según lo que estuve leyendo en este post (http://www.foroiphone.com/iphone-3gs/81474-3gs-no-detecta-sim-fallo-de-activaci%F3n.html) mi iphone no lee tarjeta SIM debido a un problema de baseband!

        Mi GRAN problema real es que para seguir los pasos de ese post necesito ponerlo en dfu, alguien sabe como hacer el proceso sin el boton power? U otra alternativa! El telefono funcionaba perfecto! lo restaure de fabrica para borrar todos mis datos y venderlo y ahora no me reconoce la SIM!!! (((
        Otro dato importante es que el iphone se encuentra en pantalla de configuracion inicial, no puedo avanzar de ahi sin la SIM!
      • Por Underarrowr
        Ya le leído en varios post de este foro como en otros a mucha gente que desea liberar este iPhone, pero me he encontrado con muchas trancas al tratar de hacerlo en mi teléfono, las características son las siguientes

        Versión iOs: 6.1.6
        Baseband: 05.16.08
        Bootrom: 359.3.2
        Nº de serie: 88215CDBEDG

        Por lo poco y tal vez nada que entienda tomando el 4to y 5to caracter del número de serie tengo la fecha del iPhone, en este caso sería de la semana 15 del 2012, en los tutoriales para liberar dice que NO se puede hacer el proceso si el iPhone es posterior a la semana 34 del 2011, allí ya tenemos un problema,
        ademas que para poder hacer jailbreak con RedSn0w con untethered tengo que tener una Bootrom vieja y la mía es nueva.

        Me gustaría saber si es posible hacer Jailbreak y liberar este modelo de iPhone, de ante mano gracias
      • Por Tato73
        Buenas a todos. Yo tengo el iPhone 5s pero también tengo el 3G, pues bien, hace un año y algo los de Apple tuvieron la "genial" idea de "capar" el WhatsApp de estos dispositivos para que sólo funcionen a partir del iOs 4.3.1, como al 3G no se le puede poner más del 4.2.1 pues todos los usuarios del 3G se quedaron sin WhatsApp. Yo conseguí entrar en el programa del 3G con iFile y pude cambiar la versión del iOs de 4.2.1 a 4.3. El iOs seguía siendo 4.2.1 pero el iPhone "creía" que tenía el 4.3, por lo que el WhatsApp ya funcionaba al fin. A este móvil le tenía hecho JailBreak ya que de no ser así no hubiera podido entrar por iFile.

        Hace unos meses le quité el JailBreak sin acordarme de que tenía puesta la versión 4.3 por lo que iTunes no me deja recuperar la versión 4.2.1 y se me queda todo el rato la manzana en la pantalla. Si lo pongo en Modo Recuperación me pide conectar al iTunes y éste me impide actualizar a 4.2.1 ya que detecta un DownGrade y no se le puede hacer.

        Se le ocurre a alguien alguna idea de cómo puedo dejar el iPhone 3g de fábrica con 4.2.1?

        Gracias y salu2 a to2.
        Tato.
      • Por noeslogico
        hola buenas,llevo todo el dia averiguando si a mi iphone 3gs se le puede bajar o no la baseband sin que se me joda,he visto muchos videos y leido muchos articulos y cuanto ams leo ams confundido estoy!!!

        asiq que si alguno me resuelve la duda se lo agradecere muchisimo

        mi numero de serie es este :xx016xxxxxx si es necesario ponerlo entero no problem.
        mil garcias!"

        firmware 06.15.00
        version 5.1.1
    ×