Saltar al contenido
  • 0
Conéctate para seguir esto  
Qle

Problema con iPhone y los router Zyxel de Telefonica (e Imagenio)

    Pregunta

    Qle    0

    Hola a todos:

    antes de nada comentar que he decidido abrir este tema en "Dudas y problemas" a pesar de que hay un tutorial en "Tutoriales" porque por lo que he piodido leer dicho tutorial no aporta la solucion siempre y como la gente esta empezando a plantear dudas creo q se pueden obtener mas respuestas aqui que alli. Si veis que sobra pues me lo borrais, que no me enfado great.gifgreat.gif

    El tutorial: http://www.foroiphone.com/index.php?showtopic=958

    Bueno, yo vuelvo a plantear mi problema, que por ahora son los ultimos post del enlace anterior.

    El tema esta con un router Zyxel de los blancos con Imagenio (con ip dinamica). He intentado conectar dos iPhones (uno de 8 y otro de 16) y solo puedo "navegar", es decir, usar safari, correo, el tiempo... aunque a veces no muy bien pero no puedo hacer nada con el installer; no consigo que refresque los "sources" ni installar nada porque me da error de que no encuentra el servidor (como si no viese la conexion).

    He probado a cambiar la clave por una de 64bits, volver a poner la de 128bits, cambiarla, dejar la red abierta del todo, a apagar y encender el router (no "resetear"), a poner la ip fija al iphone (sin dhcp) y lo mismo. A ese router se conectan 4 ordenadores y todos sin ningun problema.

    Tambien he conectado esos dos mismo iPhone a otro router Linksys, configurado por mi en una linea de solo adsl (con ip fija), con dhcp y funciona todo, todo, todo perfectamente.

    ¿alguien me puede aportar algo de luz?

    He pensado q el router puede estar filtrando algo del installer, ¿sabeis si tira de algun puerto especial o el zyxel tiene firewall activado o algo de eso?

    Otra cosa, para los que sugieren resetear pulsando 10 seg el boton de atras: ¿Se vuelve a configurar solo la tv? es q eso no lo he probado por si se pierde la tele he.gifhe.gifhe.gif

    Un saludo y gracias

    PD: los iphone son uno de 8GB con una 1.1.2 subido a la 1.1.3 y otro de 16GB con una 1.1.3 subido a la 1.1.4

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    12 respuestas a esta pregunta

    Recommended Posts

    • 0
    Yo me acabo de pillar otro router...estaba ya hasta los huev...Por la calle me bajaba las cosas 20.000 veces más rápido que en mi casa!!!

    Esa ha sido la solucion a mucha gente... cambiar de router.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    vaya una mierda.

    resulta que al meter el codigo de seguridad del router hay que darle a la tecla shift y luego la letra correspondiente para que te coja la MAYUSCULA

    ¡¡CADA VEZ!! con los numeros evidentemente no hay que meter nada SOLO EL NUMERO

    luego las ip, mascaras, puertas de enlace y dns

    me lleve un cabreo cuando vi lo de los problemas con el zyxel de imagenio pero ahora ¡¡NAVEGO!!

    COMENTEN

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    vaya una mierda.

    resulta que al meter el codigo de seguridad del router hay que darle a la tecla shift y luego la letra correspondiente para que te coja la MAYUSCULA

    ¡¡CADA VEZ!! con los numeros evidentemente no hay que meter nada SOLO EL NUMERO

    luego las ip, mascaras, puertas de enlace y dns

    me lleve un cabreo cuando vi lo de los problemas con el zyxel de imagenio pero ahora ¡¡NAVEGO!!

    COMENTEN

    Esto es logico. En los SMS tambien pasa. No queda bloqueada las mayusculas y hay que darle para cada letra.. Pero bueno, son cosas que pasan y de los errores se aprende!

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Alguien que haya probado este firmware puede confirmar si funciona porque he estado buscando y no lo encuentro por ningun lado de manera oficial,no se si es una beta o una modificacion. Porque estoy desesperado con el zyxel y si funciona me arriesgare a probar.Muchas gracias de antemano.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    la semana que viene me llega el cable para liberar el zixel(cambiarle el firm de telefonica a original)teoricamente asi,acaban definitivamente los problemas cuando me llegue y haga las pruebas os lo comento.saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Yo tenia este problema, con el zyxel p660hw d1 de telefonica (blanco), lo lei y probe absolutamente todo hasta que el fin de semana pasado le actualize el firmware, tenia el V3.40(AHF.0)b.5 del 2006 y lo actualize al V3.40(AHF.0)b.16 y todo solucionado mi ipod touch 2g y mi iphone 3gs ya vuelan.

    Asi que a todos los que tienen este problema con el zyxel p660hw d1 de telefonica (blanco), actualizad a V3.40(AHF.0)b.16 (no me acuerdo de donde la baje, lo tendreis que encontrar vosotros, es un archivo .bin de poco mas de 1MB) y se acabaron todos los problemas con ese router, ahora mis 2 dispositivos (no JB y actualizados a la ultima OS) funcionan a 4-5 Mbps!!!!!!!!!!!

    Genial!!!!!!!!!!!!!

    Mirad este foro (el que me hizo ver la luz):

    http://www.adslzone.net/postlite208795-iphone.html

    Y la explicacion:

    http://www.adslzone.net/postt207974.html

    Y la ultima version del firmware para el Zyxel P660 D1 de telefonica:

    http://www.megaupload.com/?d=Q879FML3

    Espero haberos ayudado!!!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×