Saltar al contenido
  • 0
Conéctate para seguir esto  
Rogue

Actualizar o no actualizar... esa es la cuestión xD

    Pregunta

    Bueno hola hola^^

    El tema es que... ya llevo un tiempecito por aquí rondando y me he leído todas las guías habidas y por haber, todos los posts y todos los consejos, pero ninguo se asemeja a lo que necesito xD y Posteo ésto para que entre todos los que teneis critério me ayudeis a decidir xD

    La cosa es que se me antoja subir de versión el iPhone, tengo un 1.1.2 OTB subido a 1.1.3 por error, bajado a 1.1.2 de nuevo y desbloqueado y liberado... con BL 4.6

    Quiero subir a la versión 1.1.3 ó 1.1.4, la que me aconsejeis... pero no se si debo hacerlo, ahora mismo estoy contento con mi iPhone... pero hoy ya tengo acumuladas 3 aplicaciones que requieren de la versión 1.1.3 para correr xD y me molesta, además se me antoja subirlo.

    Debería hacerlo?

    Perderé mis datos si lo subo de versión? no se puede simplemente... "actualizar" y ya está?

    Para subir a 1.1.3 tengo que conectarlo al PC, poner modo recovery, "restaurar" a 1.1.3 y pasar el Ziphone 2.5 con el "Do it all" simplemente no?

    Bueno la verdad es que agradecería los consejos... la verdad es que lo de perder los datos me preocupa, me gustaría tenerlos guardaditos y no perderlos... (quiero el Exchange yaa!!! XD)

    Gracias por los consejos de antemano wink.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    5 respuestas a esta pregunta

    Recommended Posts

    • 0
    Bueno hola hola^^

    El tema es que... ya llevo un tiempecito por aquí rondando y me he leído todas las guías habidas y por haber, todos los posts y todos los consejos, pero ninguo se asemeja a lo que necesito xD y Posteo ésto para que entre todos los que teneis critério me ayudeis a decidir xD

    La cosa es que se me antoja subir de versión el iPhone, tengo un 1.1.2 OTB subido a 1.1.3 por error, bajado a 1.1.2 de nuevo y desbloqueado y liberado... con BL 4.6

    Quiero subir a la versión 1.1.3 ó 1.1.4, la que me aconsejeis... pero no se si debo hacerlo, ahora mismo estoy contento con mi iPhone... pero hoy ya tengo acumuladas 3 aplicaciones que requieren de la versión 1.1.3 para correr xD y me molesta, además se me antoja subirlo.

    Debería hacerlo?

    Perderé mis datos si lo subo de versión? no se puede simplemente... "actualizar" y ya está?

    Para subir a 1.1.3 tengo que conectarlo al PC, poner modo recovery, "restaurar" a 1.1.3 y pasar el Ziphone 2.5 con el "Do it all" simplemente no?

    Bueno la verdad es que agradecería los consejos... la verdad es que lo de perder los datos me preocupa, me gustaría tenerlos guardaditos y no perderlos... (quiero el Exchange yaa!!! XD)

    Gracias por los consejos de antemano wink.gif

    Hola, pues la verdad es que si quieres aplicaciones que requieran estas versiones..pues actualiza sin miedo, a la 1.1.4 o la 1.1.3 la que prefieras, son más de lo mismo,no perderás los datos siempre y cuando hagas una copia de seguridad desde iTunes,efectivamente, para subir de versión pues lo que has dicho,lo conectas al pc,modo recovery, restauras ala versión que quieras, restaurar mejor que actualizar, después ejecutas ziphone 2.5 y le das a do it all,y ya lo tendrás perfecto, luego lo conectas a iTunes y te pondrá que si quieres configurarlo como un iPhone nuevo o con la copia de seguridad de el de antes, pues le das al de la copia de seguridad del de antes y voila, iPhone listo;).

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    bueno bueno... pues esta mañana no he podido evitarlo y he hecho eso, he sincronizado los contactos con outlook que es lo que más me importaba y he subido a 1.1.3... todo perfecto he.gif

    he instalado la mayoría de cosas que tenía antes, primero el BSD luego el OpenSSH etc etc

    y bueno, me va todo muy fino excepto una cosa, el Customize

    no me customiza (como dice uno por ahí xD) alguien sabe por qué? es decir... me molaba cambiar sonidos de sistema etc y tener 5 iconos en el Dock, además quiero poner el Dock transparente para que se vea todo el fondo frown.gif

    bueno si alguien puede ayudarme le estaré muy agradecido he.gif

    1 saludo!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Hola Roque, yo subi de 1.1.1 a 1.1.4 y tambien tenia el customize y sonido en el slide y en el sleep pero al actualizarlo no puedo instalar el customize ni poner 5 iconos en el dock, etc.. Pero si instalas el sumerboard puedes cambiar el fondo y el dock... Esta muy bien...

    Y creo que los sonidos del slide, sleep y todos esos se pueden cambiar a traves de ssh...

    Saludis a tutis...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Hola Roque, yo subi de 1.1.1 a 1.1.4 y tambien tenia el customize y sonido en el slide y en el sleep pero al actualizarlo no puedo instalar el customize ni poner 5 iconos en el dock, etc.. Pero si instalas el sumerboard puedes cambiar el fondo y el dock... Esta muy bien...

    Y creo que los sonidos del slide, sleep y todos esos se pueden cambiar a traves de ssh...

    Saludis a tutis...

    Si eso ya lo se... de hecho tengo mi propio tema creado xD por eso me fastidia lo del Dock, mi fondo no es el mismo con la imagen esa del DoCk XDDD

    per bueno, crearé un Dock para el fondo y ya está wink.gif

    gracias por los consejos chicos wink.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×