Saltar al contenido
  • 0
Conéctate para seguir esto  
aymsoft

Problemas con el Ibrickr

    Pregunta

    Hola, haxce algunos dias actualice mi iPhone a la versión 1.1.3 y lo libere con el ZiPhone 2.5, y quedó muy bien ... luego descargue el iBrickr special 1.1.3 jailbreak edition.

    y luego le doy chec my Iphone y me sale este mensaje:

    Sorry, your phone muat be jailbroken and have Installer.app installed to continue.

    que debo hacer??

    PD. tambien he intentado con la versión 0.91 y tampoco permite que me conecte. solo me deja cargar RingTones pero no funcionan bien.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    6 respuestas a esta pregunta

    Recommended Posts

    • 0
    Hola, haxce algunos dias actualice mi iPhone a la versión 1.1.3 y lo libere con el ZiPhone 2.5, y quedó muy bien ... luego descargue el iBrickr special 1.1.3 jailbreak edition.

    y luego le doy chec my Iphone y me sale este mensaje:

    Sorry, your phone muat be jailbroken and have Installer.app installed to continue.

    que debo hacer??

    PD. tambien he intentado con la versión 0.91 y tampoco permite que me conecte. solo me deja cargar RingTones pero no funcionan bien.

    ¿Para que quieres usar el ibrickr?

    Instala el Ziphone ibrickr fix, esta en la categoria unlocking tools, si no aparece añade el source http://i.unlock.no

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×